• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

WDTV will not see NAS after power failure

SteveO999

Standard Member
HELP! My WDTV will not see my DS212j NAS server after a power failure

I have reset and rebooted changed IP from auto to manual and my NAS server is working as a media server as i can see it from my PS3.

Anyone have any ideas why suddenly it will not see the NAS??
 

bubblegum57

Well-known Member
First of all make sure the Nas can be seen on your pc using the Diskstation Assistant.

Then make sure that the nas ip address is in the WDTV
 

Starwarsclark

Well-known Member
OK so in settings you have added the NAS and are still getting no storage present?
If so can you get into the files on your NAS and see if you can delete the .wdtv file (the full stop . is correct as it is a hidden file) you need to get your PC to show hidden files.
This has worked for me before, however I do not use a NAS anymore.
 

SteveO999

Standard Member
There aren't any settings to add the NAS or input the IP Address of the NAS Server. The only way i can add it is within video > select content source > media server
 

next010

Distinguished Member
Try network server on WDTV instead of media server you should be able to browse the NAS folders directly. Synologys media server (DLNA) is known to behave weirdly with auto discovery, the DLNA server configuration can become corrupted.

There is a process to reset the DLNA server if you look over on Synology forums but it involves a some technical work, you could contact synology tech support and ask for their help or switch to another media server on the NAS like Serviio for instance.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom