WDTV Live - Vista Home - Network Share nightmare

SpiffmanSpace

Standard Member
Hi All,

I've googled my ass off trying to find solutions to this but no joy. I have a BTVoyager 1500 router, wired to Vista Desktop, Wired to WDTV Live, and Wireless to XP netbook.

In trying to access files/folders on desktop with network share option, the WDTV live doesn't display anything. If I switch my netbook on, It can access that in network shares no problem.

I have followed the video on the WDTV live website, I have trawled various youtube videos on fixes for Vista/Win7 and still not had any joy. The Vista PC can see the WDTVlIVE on its network, allowing me to give it permissions to share media, but still no joy.

I'm not overly skilled in networking, but I can follow instructions well, any ideas?

Cheers,
Gary
 

Broadsword

Well-known Member
Hi All,

I've googled my ass off trying to find solutions to this but no joy. I have a BTVoyager 1500 router, wired to Vista Desktop, Wired to WDTV Live, and Wireless to XP netbook.

In trying to access files/folders on desktop with network share option, the WDTV live doesn't display anything. If I switch my netbook on, It can access that in network shares no problem.

I have followed the video on the WDTV live website, I have trawled various youtube videos on fixes for Vista/Win7 and still not had any joy. The Vista PC can see the WDTVlIVE on its network, allowing me to give it permissions to share media, but still no joy.

I'm not overly skilled in networking, but I can follow instructions well, any ideas?

Cheers,
Gary

This did happen to me at the start, it turns out it was picky which share names I gave.

Anyway right click on the folder you want to share, click properties, then sharing, advanced sharing. Make sure the share this folder box is ticked, which it should already be. Now click add and keep adding share names, a, b, c, etc etc until you get bored. Add at least 10. On each one click in permissions, and let then have full control, read and change etc. Do that for all of them.

Next, click start, right click on network and hit properties. In the list make sure network discovery and file sharing is on. Make sure password protected sharing is off. You don't need media sharing on as that relates to windows media player. I have mine off.

Save all those settings.

Then reboot your pc and unplug the live. When your pc is booted, go to advanced sharing again just to make sure your settings are still there and then turn on your Live.

If you get one show up on the live, go back add the name you actually want to share and see if that shows up? If ti doesn't I found adding a - in front showed the share name up. Once you get it working go back and delte all the others names you gave it.

Quite bizarre but thats how it worked for me.
 
Last edited:

SpiffmanSpace

Standard Member
Cheers for this, on it.

But just to make sure you got my problem, the pc doesn't even show up in network shares, never mind the folder.

Will let you know
 

next010

Distinguished Member
Do you have a third party firewall running on the Vista PC or anti-virus from the likes of Mcafee or Symantec ?

They often interfere with file sharing services.

Do you have the "windows live sign-in assistant" installed on your computer (check programs and features) as it also is known to interfere with file sharing.

Is the Vista PC on the WORKGROUP network name as that is what the WDTV Live is set to.

Try the demo version of Network Magic and see if it can resolve the problem (its a one click network file sharing application).

Try power cycling the router so it refreshes its DHCP IP addresses.

You can always use UPnP instead of SMB, Twonky and PS3 media server are UPnP servers that will do the job.
 

SpiffmanSpace

Standard Member
It was norton (which was out of date so I didn't think it would cause an issue) :facepalm::facepalm::facepalm:
Angry at myself

Cheers all

Update
No I'm seeing everyfolder I share first time, but I'm getting "There is no media in the current folder". I think Ive seen this fault around, any quick ideas?

Cheers,

Gary
 
Last edited:

next010

Distinguished Member
Uninstall Symantecs Norton anti-virus completely along with any other of its components (like a firewall) or add-ons and see if that change anything.

The default windows firewall and microsoft security essentials anti-virus which is free are sufficient replacements & do not interfere with file sharing.

With Norton gone and if your still having problems try the Network Magic application just to see if it can help in any way.
 

SpiffmanSpace

Standard Member
Yeah, uninstalled everything, I see my 3 folders i have shared, all "There is no media in the current folder". One folder is mkv's, the other mp4's and the last avi's.

Some files display from the media server option, from my d: drive, avis but no mkv's, but the folders i am sharing are on my E: drive. These are the ones I want to access.

Alot of help forums are blaming/indicating its the WDTV live firmware. I'b be disappointed if this is the case, but doubt it is in this case.
 

next010

Distinguished Member
Is the firmware of the wdtv live up to date ?

Did network magic make any difference ?

It could be a permissions problem at this stage if it can see the folders on the PC but not read the content. Double check that the "Everyone" group has read/write permissions on the shared folders.

If your using it the built in windows media player 11 server it does not stream MKV you need to use a third party server like the ones I linked to.
 

SpiffmanSpace

Standard Member
Used Network Magic... Done!! (For now anyway) gonna do a restart of machine and see what happens.

Does network magic have to be ruinning for it to continue to work?

What happens after te 7 day trial expires, back to square one or has it done its work?

Cheers Again

Update
On restart had had renamed my share names, renamed them back no problem. Exited Network Magic, still have access, so happy there, new problem to solve,(ive seen it around the forums too) the workaround for thumbnail view displaying the jpgs as well as the thumbnailed video file. It only does it on network, not on USB.

If you know of a fix, great, if not, off to google now anyway
 
Last edited:

Jeffers01

Active Member
There is no problem with USB connections. You only get the dual thumb problem with networked folders which the workaround solves. You should never see two thumbs when connected to a Hard disc by USB or USB pen. By the way your network share problem was probably due to your permission settings, especially making sure 'everyone' shows in the Security tab (from properties). I had exactly the same issue.
 

figgy

Standard Member
MAKE SURE!!!

netbios is enabled under internet protocol version 4

netbios is how the computer name will be seen!!!!
if disabled NO SHARES will be seen because COMPUTER name wont be there LOL
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom