• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

WDTV HDMI over CAT6

Ian Mc

Standard Member
HI All

As an alternative solution to a problem i am having ( posted in an earlier post here ).
Set up ... Ive an ONKYO 609 AV AMP

attached to it i have a HD digital satellite box ( into HDMI 1 on the ONKYO )
i also have a BLu ray player into in ( HDMI 2 in on the onkyo )

then i have the HDMI out of the onkyo going into a LINDY hdmi over CaT5 converter to the TV in living room. This works fine and great..

However, when i put my WDTV live into the Onkyo ( HDMI 3 on the onkyo )
i cannot get it up on the TV. as mentioned i can get the HD sat box and Blu ray player up, but when i sleect the WDTV it just comes up " no signal being recieved " on trhe TV.

Im sure i have all the settings set up on the onkyo ( its a simple as assigning the HDMI inputs on the onkyo ) But cannot for the life of me get the WDTV up on the tv when running it tru the ONkYO.

Is this a DNLA issue?

Any Help much appreciated....

thanks in advance guys... :D
 

next010

Distinguished Member
Not a DLNA issue nothing to do with the problem.

Try setting the WDTV Live from HDMI (Auto) to 1080p in it's settings and set the audio output to digital pass through HDMI (also update it's firmware if not already done). Plug it into the Onkyo and connect a display to the output of the Onkyo to verify that it is working in normal circumstances.

If it doesn't work then you got a HDMI compatibility issue between the Onkyo and the WDTV Live, if it does work then at least you know the Onkyo isn't the problem after that try the Cat5 extender again and see what happens.
 

KevG123

Active Member
I have the 609 and it works with a Live Hub and Live Streamer

I use the HDMI (PC) input on the Onkyo but that shouldn't make a difference.
 

Ian Mc

Standard Member
Thanks guys... yeah just strange why it wount output the WDTV... Ill try changing the HDMI settings output ... thanks again..
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom