1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Warnig-sony32fq75 have been nobbled!!!

Discussion in 'Televisions' started by mark stafford, May 11, 2001.

  1. mark stafford

    mark stafford
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    RE-Tv not accepting S video ntsc signals throught rear Av1-2.
    finaly spoke to sony who told me :- the rear av1-2 are not set up to accept ntsc signals as using players chipped to play region 1 discs is illegal in this country!!!!
    Shame they didnt put this in all their spec sheets- probably because no one would buy them.
    Nice one BIG BROTHER SONY-set now on way back to dealer and no more SONY junk for me.


    :confused: :mad:
     
  2. General Skanky

    General Skanky
    Active Member

    Joined:
    Jul 28, 2000
    Messages:
    4,206
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Ratings:
    +44
    Now that is either a very stupid thing for Sony to do, as I believe Japan is R2 and NTSC, or you've been given the wrong info.
    However it would explain some things.
     
  3. General Skanky

    General Skanky
    Active Member

    Joined:
    Jul 28, 2000
    Messages:
    4,206
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Ratings:
    +44
    Good point.
    Is there a legal point in there I wonder.
    The question must be, are Sony allowed to do it?
    Only thinking out loud as it seems crazy for them to do it.
     
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Very nice one Son(y)

    I had one on my short list but not now.

    Another success for customer relations.....
     
  5. T_Strife

    T_Strife
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I could be wrong but i seem to remember you just had to enable ntsc/s-video in the service menu?
     
  6. T_Strife

    T_Strife
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Aye, ere it is,
    There is a slight bug with the newer Wegas in that you've got to switch on
    the S-Video detection inside the service menus. You need to go into the
    service mode and enable NTSC on inputs AV2 and AV3.

    Turn the TV off
    Press and hold the + and - buttons (small "dimples" located at the top of
    the TV [at least on the 36" it is])
    Turn on the TV; it will read "TT" in the top right corner of the screen.
    Press menu (you get the normal menus); press again and this disappears.
    Press menu once more and the service menus come up.
    Go to the last item on page 1 of this menu.
    Turn on NTSC Y/C detect on SCART 2 and 3
    Turn TV off.
    Done.
     
  7. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's NOT Illegal to have an R1 player in the UK, and import R1 discs! That's what I have / do, and it's all quite above board thankyou!

    Still, i've got a Panny TV, so b**ls to Sony!
     

Share This Page

Loading...