• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Wap settings on o2 X3 Phone

JayCee

Distinguished Member
My daughter has an o2 x3 on pay as you go but cannot get the o2 Active (WAP) working.
After trying to access it states "Server not responding"

She has the homepage set to payandgo.02.co.uk
Gateway 193.113.200.195
Port 8080
UserId PayandGo
Password password
APN Name payandgo.02.co.uk

There is virtually no info in the instruction manual on how to set this up and I think she got the above settings from the o2 website but no joy. :lease:

Any help with the proper settings would be appreciated, Thanks.
 

JayCee

Distinguished Member
JayCee said:
My daughter has an o2 x3 on pay as you go but cannot get the o2 Active (WAP) working.
After trying to access it states "Server not responding"

She has the homepage set to payandgo.02.co.uk
Gateway 193.113.200.195
Port 8080
UserId PayandGo
Password password
APN Name payandgo.02.co.uk

There is virtually no info in the instruction manual on how to set this up and I think she got the above settings from the o2 website but no joy. :lease:

Any help with the proper settings would be appreciated, Thanks.

Can anyone help please?
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom