Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

vsx 912 trouble with sub

Discussion in 'AV Receivers & Amplifiers' started by sime, Jul 23, 2004.

  1. sime

    sime
    Active Member

    Joined:
    Jul 7, 2004
    Messages:
    142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    ive just set my first receiver up today(vsx d912)even though i am blown away with the sound i have only got one small problem with the sub i cannot seem to get it to work i have connected mission m30 to the front and rear and also a mission centre,but my sub is a acoustic solutions as money was running short.so i thought i'd use my old one from a speaker package i purchased last year. is it possible to run this it as a built in decoder and model number is 1033. its only for a couple of weeks or so
    any advice would be a great help ! :D
     
  2. Anastie

    Anastie
    Active Member

    Joined:
    Jul 15, 2003
    Messages:
    1,960
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    UK
    Ratings:
    +208
    Cant recall the details but I had a similar problem got an answer on here. There is a setting to allow the sub to "stay on" double check the manual.
    Hope that helps
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice