VSA-AX10Ai and Dolby Pro Logic 2x...??

leesee

Standard Member
Hi,
I have just bought a VSA-AX10Ai amp on these forums, and for the love of me can not get it to play in Dolby Pro Logic 2x from my Virgin Media box, my previous equipment has been Denon and a Kenwood receivers, both interpreted the stereo signal into my surround speakers, in the Kenwood’s case a Dolby Pro Logic signal to my rear surrounds and in the Denon’s case Dolby ProLogic 2 in to my rear and side surrounds, any suggestions or tips on how to enable it would be appreciated.
Many Thanks
 

charliecossie

Active Member
I can't give direct advice as I don't use 7 speakers but I can tell you that you need to thoroughly read and understand the manual for this beast. There are numerous ways of processing the incoming signal which can be very confusing - especially the stream direct modes.
It might be you the case that you simply need to press standard on screen one of the input modes page.
I've had one for over 6 months and still haven't got to grips with it......
 

leesee

Standard Member
I can't give direct advice as I don't use 7 speakers but I can tell you that you need to thoroughly read and understand the manual for this beast. There are numerous ways of processing the incoming signal which can be very confusing - especially the stream direct modes.
It might be you the case that you simply need to press standard on screen one of the input modes page.
I've had one for over 6 months and still haven't got to grips with it......

Thanks for the tips, finally I 'sussed it out over the weekend, yes it certainly is a big complicated 'fella'
By the way if I may ask what speaker package do you have..?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom