VP50 arrived, rather disappointed

OxfordDon

Active Member
To discover the goddam remote control doesn't work. I'm sure you can imagine how difficult it is trying to set it up using the front panel :nono: Anyone else had this, am I missing something? Obviously I've changed the batteries, but no joy. I am as you can imagine very ****** off, since it isn't just setting it up, it's changing inputs, aspect ratios etc.
 

OxfordDon

Active Member
I just hope it is the remote and not the IR receiver in the unit itself :rolleyes:
 

OxfordDon

Active Member
I've just tried the pointing the remote at a camera trick, and found that the remote IS transmitting. Now I'm truly completely ****** off, I have all the hassle of sending the unit back and getting another in exchange. Should AV Sales send me a new one, and I send the old one back when that arrives? Is that the way it's done, please someone tell me that's so :lease: Also, can someone confirm there isn't something in the VP50 menu somewhere that I have to set up to enable the remote control?
 

Steve Zodiac

Active Member
If you're sure the remote is working, have you tried a hard reset? I believe it's done the following way:

1. Unplug the VP50 from the wall.
2. Hold down "Menu" and "Exit" on the front panel
3. Reattach power.

I can't see an enable/disable remote option in the menu tree in the back of the manual.

If you do end up having to have the VP50 exchanged, then my guess would be that AV Sales will probably want you to send your VP50 back first, but they may make it easier for you and have yours collected whilst dropping off the replacement.

Hope you get it sorted quickly.
 

OxfordDon

Active Member
Yes, thanks Steve, I just now did try a hard reset, but still no functional remote I'm afraid. I really hope AV Sales will collect and drop off a new one at the same time. Difficult and clumsy as it is to use without a remote, having a VP50 is far better than being without it.
 

OxfordDon

Active Member
I updated to the 1.01 firmware as soon as I unpacked. In fact that was when I discovered the remote didn't work, when I tried to bring up the menu on the front panel :suicide:
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom