Vizio D65u-D2 video stays on for 3 to 5 minutes

Chatt37

Novice Member
I am having some problems with my 2016 Vizio 65" D65u-D2. Tv cuts on Ok. between 3 to 5 minutes the video cut off. Audio stays on. I used the light in front of the set. I did see an image in the background. I have a Roku box. I could see that change in the background with the screen in this blanked out state. I have seen on researching here and online that there are problems with this LED tv and backlighting LED.

I tried all the various TV setting mentioned set related settings. No change. I disconnected all the HDMI (4) cables. and left the antenna connected coaxial cable connected. same problem. Apparently there are 5 main components for the TV. Four under the back cover Main board, power supply, P Conn board (not sure of this name), and the LED driver board. the other component is the LED backlight strips which are under the front glass screen (and a real effort to access).

If the LED backlighting (good screen display) comes on at first and then all cuts off instead of partial lighting or shading, does this mean the LED strips are OK?

IF... the LED backlighting strips are OK, is the most likely candidate for failure the LED driver board?

I opened the menu screen showing setting options. this screen does not seem to be affected and stays on.

Just to check, I looked online to track this board. I see out of stock everywhere and even the used ones on Ebay are sold out. Guessing this mirrors the problems with this TV.

Thoughts much appreciated.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom