1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VIVO and S-Video Picture Corrupt - Help Required!

Discussion in 'Nintendo Forums' started by yannyb, Oct 25, 2004.

  1. yannyb

    yannyb
    Standard Member

    Joined:
    Oct 25, 2004
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Having looked around the forums for help on how to play me PS2 through my PC Monitor I have eventually ended up trying my graphics card's VIVO inputting through S-Video and viewing it with DScaler.

    Unfortunately the Video signal is corrupt or having interference problems - I'm not sure which and was hoping someone else had hit the same problem. Here's a pic showing the problem:

    [​IMG]

    Anyone any ideas?

    My set-up is as follows:

    AMD2400XP
    1GB RAM
    Win XP Pro
    Gigabyte GA-7VA Mobo
    Jetway Geforce4 Ti4200 VIVO Graphics card


    I've tried inputting through Composite from the PS2 and my DVD player and the same problem exists. I've also tried different software to view the picture (ChrisTV and Windows Movie Maker) and they show exactly the same signal.

    I have downloaded the latest WDM & Graphics Drivers from the nvidia website (can't find the disk my graphics card cam with so I don't know if it had different WDM drivers with it).

    As far as I understand the Geforce4 has the phillips SAA7108E TV chip on it and nomatter how much I search round the web I can't find any help on this. Anyone got any ideas?

    Also, sometimes I get this white bar across the middle of the picture:

    [​IMG]

    Hopefully I'm just being a fool and I need to change a setting but no luck so far!!

    Cheers
     
  2. yannyb

    yannyb
    Standard Member

    Joined:
    Oct 25, 2004
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Sorry, image wasn't working but sorted it now - please help!!!
     
  3. yannyb

    yannyb
    Standard Member

    Joined:
    Oct 25, 2004
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    *bump* - now that I have some images displaying!
     

Share This Page

Loading...