Vivid 200

Discussion in 'Networking & NAS' started by squirrely, Apr 23, 2016.

  1. squirrely

    squirrely
    Member

    Joined:
    Jun 8, 2003
    Messages:
    583
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Way out West
    Ratings:
    +101
    I have just upgraded to vivid 200 , when doing a speedtest my macbook pro downloads consistently at 203mb using 5g but my iphone 6s and ipad air 1 seem to get to 100mbs then drop sharply to varying lower speeds. Anyone know what could be happening ?
     
  2. drummerjohn

    drummerjohn
    Active Member

    Joined:
    Sep 2, 2001
    Messages:
    2,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    South Derbyshire
    Ratings:
    +203
    Due to the nature of wifi and the varying results, which is what you are seeing, speedtests should only be done using wired connections.

    Wireless speed is also affected by processor power and device performance. So whilst a phone states it can use a/b/g/n/ac it doesn't mean it can ever handle the maximum attainable throughput or even close.

    Also, the speedtest is a multisession download. It means multiple streams are being downloaded at the same time. So instead of a 100MB package it will split into 4 x 25MB packages and download all at the same time. This is more intensive for lesspowerful devices.

    You could try going to somewhere like AMD or Nvidia and download a single driver package to see how that performs. Though I wouldn't expect a large increase in speed.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice