Vista S3 problem with ASUS mobo

tman

Well-known Member
I really need some pointers for this problem, as something's going to go out the window soon...

Basically, I have a Vista Ultimate 32-bit install, which is going to be used as a dedicated media centre. Everything works ok, except for a problem with S3 sleep. Motherboard is an ASUS M2NPV-VM.

I have the standard MS eHome Infrared receiver plugged into rear USB port 1, and the mobo jumper for this port is set to +5VSB. All other USB ports are set at standard +5. With everything running and connected, if I put Vista into S3, it comes straight out again back to the desktop! If I unplug the IR receiver, it goes into S3 fine (and back out by using the power button). Trouble is, I need the receiver for the MS remote, and I cannot do without it.

Things I've tried so far;

All different USB ports (front and back) with various jumper settings.
Change back to an older BIOS (shipped with 1001, tried 0901)
Modifications to the Vista power plan.
Uninstalling the receiver in Device Manager, and letting Vista set it up again
Searching for updated drivers (none found!)
Various BIOS settings

Nothing has made any difference. Whenever the IR receiver is plugged in, Vista will come straight out of S3 back to the desktop.

I cannot for the life of me work out why it's doing it, and it's driving me crazy. This same receiver worked perfectly with XP MCE.

Can ANYONE help?
 
Nvidia Mobo and S3 Standby = Bad Combination, used a few Asus Mobo's with Nvidia Chipsets, they all have Standby problems, sometimes a BIOS update released 12 months after the mobo is released address's the problem, anyway if you do some searching there is an MCE Standby utility around, and if you mess around with it, then it might fix the problem, enabling/disabling Selective USB standby or USB XXX may fix it...
 

tman

Well-known Member
Thanks for the reply.

I was running an ASUS A8NVM-CSM prior to this (almost exactly the same board, but S939). That worked perfectly in all aspects of S3 with XP MCE and Vista.

I'm actually running an external video card on this new board (ATI 2600XT), but that isn't the problem. With the USB IR receiver unplugged, everything goes into standby fine. As soon as I plug the receiver in (any USB port, +5 or +5VSB setting), the PC just keeps coming out of S3 almost as soon as it enters it.

My friend has an M2NPV-MX (same mb, but excludes an add-in component card), and his setup (with external ATI2400, same MS receiver) works fine.

This is proving very, very difficult to get to the bottom of!
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom