Vista / Router Problem..

LukeHughes

Standard Member
Hi folks, I`m after a bit of advice if possible.

I have recently bought a new Pc with Vista Premium installed, however when I put the computer to SLEEP, it doesn`t seem to recognise the BT Home Hub when it wakes up.

I seem to have to restart before I can access e-mail / internet.

Any ideas???
 

Cable Monkey

Well-known Member
Update your drivers to the latest if they are not already. Are you using ethernet or wireless?
 

LukeHughes

Standard Member
Hi, I think i have the latest drivers, and i`m on a ethernet connection.

It doesn`t actually loose connection; but the computer doesn`t recognise the connection is still open... does that make any sense???
 

jakey

Active Member
Hi folks, I`m after a bit of advice if possible.

I have recently bought a new Pc with Vista Premium installed, however when I put the computer to SLEEP, it doesn`t seem to recognise the BT Home Hub when it wakes up.

I seem to have to restart before I can access e-mail / internet.

Any ideas???

Exactly the same problem here, I have Vista64 Ultimate. I also have all the latest drivers installed. Mine is a HTPC and it also asks me to log on when it wakes up which is a pain in the ass, I just want it to return to the desktop.
 

Stiggy

Distinguished Member
Mine is a HTPC and it also asks me to log on when it wakes up which is a pain in the ass, I just want it to return to the desktop.
That one's easy to fix. In the Power section of Control Panel change the setting under 'Require a Password on wakeup'.
 

jakey

Active Member
That one's easy to fix. In the Power section of Control Panel change the setting under 'Require a Password on wakeup'.

Yes, it should be easy the only problem is it won't stay changed, it reverts back after a reboot.
 

LukeHughes

Standard Member
Mine doesn`t require a password, It just doesn`t recognise the connection. There must be a ticky box somewhere to fix it... :lease:
 

jakey

Active Member
Mine doesn`t require a password, It just doesn`t recognise the connection. There must be a ticky box somewhere to fix it... :lease:

Mine doesn't require a password as I haven't set one, for some reason it requires me to click on my user name :confused:
 

jakey

Active Member
Well, confession time :eek:

I checked the driver for my onboard network card and it was an MS driver from July 2006, I installed the manufacturer's latest driver and now the network connects ok at wakeup :blush: Thanks all for input.
 

LukeHughes

Standard Member
Problem solved...

I went into my LAN settings and ticked the "Automatically Detect Connections" box.

All works now. I is happy :)
 

The latest video from AVForums

Podcast: Sony A90J Thoughts, madVR Processor & Sonus faber Lumina II Reviews + Movie & TV roundup
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom