Vista Media Centre...

s2martin

Standard Member
I keep having real trouble lately with my Vista Media Centre and i'm almost at the point of ditching it now so last few tries before I order another sky+ box...

I've got everything how I want it now all my movies are on an external hard drive with about 200+ movies all set up so when looking through vmc I get the dvd cover etc so thats all set...

Music the same with no problems...

Now recorded tv is where I am having real bother..

If say I am recording Scrubs but not watching anything just browsing online or whatever 6 times out of 10 when I do go to watch whatever I've recorded I get the blue screen saying Digital Audio Service.. serious p.i.t.a...
Now if I go to watch it whilst it's recording I never get it or the one time I have got it all I did was change channel and back again and all is well..
Anyone have any idea at all what I can do to fix it??

The signal I get is spot on anything I do watch is crystal clear without a hint of poor reception no matter what time it is??

Thanks
Martin
 

tony_park

Active Member
Hi Martin,

can you tell us what hardware you are using, and what the source of your TV signal is? And how they are connected, and how the channel changes?

What happens if you try recording a tv channel that you are watching, does it record ok?

Tony
 

spyder viewer

Distinguished Member
I get a similar intermittant problem and the only way i can cure it is a cold re-start. I suspect my Black gold tuner because I never saw any problem with my Compro T750. Havent got round to setting up for three tuners yet so can give no further help.
 

s2martin

Standard Member
Hi Martin,

can you tell us what hardware you are using, and what the source of your TV signal is? And how they are connected, and how the channel changes?

What happens if you try recording a tv channel that you are watching, does it record ok?

Tony


Cheers Tony..

I've attached a dxdiag report if that helps with my hardware? Also using a Hauppauge 1110 tuner card..

The source of my signal is just a normal digital ariel off the roof.. So i have digital ariel from roof direct into the Hauppauge card I know thats not better than via sky but does do the job normally matey as all the pictures are fine.. pic...


vlcsnap-340359.png


If i'm watching something then it records fine as well as if watching something and press rewind all works perfectly as it should?? It only happens with recordings that are recording whilst media centre isnt running? or i'm not watching?

When i do get the digital audio service blue screen the audio behind is perfect just no video.. also say one hour of csi is about 1.5gb when it drops to the blue screen it becomes a 300-500mb file as obviously not recording the video..

I'm at a loss really as its so random but something must be causing it?
It's like whilst recording in the background its not getting the juice required to record?

Hope it makes sense as im struggling to find anything out about it online lol

Thanks
Martin
 

Attachments

  • DxDiag.txt
    37.3 KB · Views: 125

s2martin

Standard Member
I get a similar intermittant problem and the only way i can cure it is a cold re-start. I suspect my Black gold tuner because I never saw any problem with my Compro T750. Havent got round to setting up for three tuners yet so can give no further help.

Would be interested to know how yours pans out when you set the Compro back up too :thumbsup:

Mart
 

tony_park

Active Member
Hi Mart,

just wondering, does this happen on any TV channel in Vista MC?

Do you get the same problem using Hauppauge's own TV card software?

There have been a few discussions regarding the 'Digital Audio Service' problem on greenbutton - one of them being : http://thegreenbutton.com/forums/thread/101618.aspx

Tony
 

s2martin

Standard Member
Hi Tony,

Right going over that link it seems that the blue screen is meant to only be happening on the xp version of media centre but still following the advice from there so i am just installing latest drivers for...

Audio
Video
Tuner Card

So once done i will set up a few recordings this afternoon for testing...

Might be worth noting that a lot of the problems them guys were having meant they could still watch the recording with a media player where i cant as no video is actually recorded as i explained earlier as the file size of the recording is about 1/5 the size lol..

Good call about trying it with other software and will do that today too and see if it records properly..

Oh also yes happens regardless of what channel bbc itv sky three etc

Mart
 

s2martin

Standard Member
Well little update after updating everything driver wise..

I recorded Nigel Marvin on channel 5 seemed ok but about 45 mins into the hour got broken display for 10 seconds maybe..

Diagnosis Murder BBC1 seems to have recorded fine

Luton Airport on Sky 3 seems to have recorded fine...

Don't really mean the problem is fixed as it wasnt doing it on everything i recorded anyway so will let it record for the rest of tonight i've set up about 7-8 things on all sorts of channels so will check them all in the morning... Most of the stuff i record is on as from 8pm-1am so better of checking my normal recording pattern than random stuff like i did today.

Also just thinking out loud what does anyone think of perhaps high winds moving an ariel?

Mart
 

spyder viewer

Distinguished Member
looking at the Freeview coverage site officially you can't get Freeview so I guess you've got a little more than a standard aerial rig. I live in a similar area and occasionally get signal drop-out or frame stuttering. If this is so, it won't help!
 

s2martin

Standard Member
looking at the Freeview coverage site officially you can't get Freeview so I guess you've got a little more than a standard aerial rig. I live in a similar area and occasionally get signal drop-out or frame stuttering. If this is so, it won't help!

Seriously all i did was payed for an engineer to put a new digital aerial up for me ( he was doing a few in my road so rude not to really lol) and thats it :D few others in the street have freeview boxes and not sky so not sure why we shouldnt get it :confused:

Anyway after installing the new hauppauge drivers so far everything looks good :thumbsup:

All my normal recordings last night were perfect :D


Martin
 

s2martin

Standard Member
looking at the Freeview coverage site officially you can't get Freeview so I guess you've got a little more than a standard aerial rig. I live in a similar area and occasionally get signal drop-out or frame stuttering. If this is so, it won't help!

Actually forgot to mention when he installed the new aerial he put a freeview box on to test it and on the settings? the signal meter was at about 90% so maybe he put an inline booster in too??

Mart
 

spyder viewer

Distinguished Member
If you are in a marginal area, then high gain aerials and mast head amps will improve things alot. You may find days when atmospherics and high pressure cause reception problems though.
 

tony_park

Active Member
Hi,

that sounds like a good result :)

We used to get similar dropouts with Sky when atmospheric conditions were right :-( Fortunately my wife didn't mind them , or that would be something else to try and sort out :-D

Tony
:clap:
 

s2martin

Standard Member
Little update as I'm off work and bored..

I ventured into the loft today and i do have a booster attached it was a little black box with a gain dial on it??

Should of took a pic lol..

Anyway the red led light on it is a little flickery (is that a word?) so i unplugged it and plugged it back in and the led was really bright for a min or two then started dulling down/flickering so maybe i should just get a new one :thumbsup:


Mart
 

s2martin

Standard Member
Hi,

that sounds like a good result :)

We used to get similar dropouts with Sky when atmospheric conditions were right :-( Fortunately my wife didn't mind them , or that would be something else to try and sort out :-D

Tony
:clap:


I've got a sneaky feeling i'm really lucky in that respect as never had a single problem with freeview or sky but then i live in a proper open area with none of the electrical buzz? of a busy town?

But by checking on freeview.co.uk i shouldn't be getting any freeview channels at all..
"Unfortunately, you won't be able to receive any Freeview channels now, or after your region has switched to digital TV"

All very strange lol

Mart
 

J7MAN

Active Member
That Freeview Coverage map lies most of the time.
 

s2martin

Standard Member
Bit of a useless website then really isnt it :(..

If I checked that site first then I bet I wouldnt of even bothered building my media centre lol

Mart
 

spyder viewer

Distinguished Member
Looks like you're coming off Stockland Hill so your aerial should be pointing NNW. According to BBC the low lying hills surrounding LR may interfere with signals so they aren't making any promises. Good news is that when they pump up the power from 4kW to 38kW in 2009 things should get better. You may need to lose that amplifier though. Do I take it that your aerial is in the loft? If yes then better out on a pole off the chimney!
 

s2martin

Standard Member
:thumbsup:
Looks like you're coming off Stockland Hill so your aerial should be pointing NNW. According to BBC the low lying hills surrounding LR may interfere with signals so they aren't making any promises. Good news is that when they pump up the power from 4kW to 38kW in 2009 things should get better. You may need to lose that amplifier though. Do I take it that your aerial is in the loft? If yes then better out on a pole off the chimney!

Hi matey,

No the aerial is on the roof via pole but the cable comes down into a booster box then from booster down to the pc :thumbsup:

After all the messing about though I MAY!! sort out getting Sky connected to the pc as I would like it as reliable as possible this year not 2009 and don't doubt things will get delayed etc lol..

Cheers for the info though :D

Mart
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom