Vista Home Premium Install Problem

parksey

Standard Member
I am having a problem installing Home Premium on a new build machine, specs below.

The problem occurs after the reboot during the installation where you get the message "Completing Installation" the Pc Hangs and does not respond, no error codes are shown and no BSOD.

I have run MemTest86 and get no errors, reset the bios, removed all additional hardware, like USB etc and still the same.
Being a MCP for XP as well I feel a bit silly, this is the first time I have looked at Vista and tried to use it, the version is Home Premium OEM.

Any Help would be appreciated !!

Specs
Abit AB9 QUAD GT P965
Intel Core 2 Quad Q6600 (2.4GHz 1066MHz) Socket 775 L2 8MB
Leadtek PX8600GT 256MB Extreme Dual DVI TVOut PCI-E Graphics Card
OCZ 2GB Kit (2x1GB) DDR2-667MHz/PC2-5400 CL 4-4-4-12 XTC Edition
SATA 500bg HDD
Pioneer Bluray DVD Drive
 

Andy80

Active Member
How long are you giving it defore deciding the PC's hung? The Vista intall shows little progress information and will display the same screen for about 20mins while it gets most of the work done.
 

Singh400

Distinguished Member
How long are you leaving it for? Leave for a while, ie 20 mins or something - overnight if possible. It didn't take me long to get past that screen IIRC.
 

parksey

Standard Member
Left it overnight and still no joy

Changes the HDD as that was the only thing left and hey presto installed without any issues!!

thanks tho :thumbsup:
 

parksey

Standard Member
And the funny thing is that I have just used the HDD that wold not work to install on an XP machine and their is nothing wrong with the drive??

SpOOky if you ask me !!
 
I had a problem similar to this, Could Install Vista OS, but not XP as would get BSOD on XP Install, it was down to faulty Mobo, went through 4 different motherboards before finding a stable one..., so it may be the motherboard...

Which Board are you using?..

I would go for these boards as they are stable..

Asus P5B-VM - MATX

Asus P5KC - ATX

Might be a problem with other hardware, but my guess is the mobo
 

parksey

Standard Member
The board is a Abit AB9 Quad GT
Seems very stable now apart from a POST 25 error when the PVR1300 Card is installed in the PCI Slot speaking to Abit support at the moment, lets see what they say
 

Timh

Distinguished Member
Could be the Sata drivers.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom