Vista and Wireless Router Security Problem

PLJPlayer

Active Member
Story:
I have been trying to set up a mates wireless network on his new Vista machine. I finally convinced him to upgrade from his old 8 year old windows 98 machine. He has bought a Dell mid range type machine which comes with Vista pre installed (I also have a Vista machine working fine and on a wirless network).

When I first tried setting up his network I did it with a ethernet cable wired from the router to the PC. This let me set up the router (a belkin F5D????) to access the internet etc. This all worked fine and set up email etc.

I then tried to setup the Wireless connection. This was via a Belkin USB adapter (Can't remeber the model but it is the basic G model).

The driver seemed to install OK and when It searched for the networks it found his Router, plus a few more from the surrounding houses. When we tried to connect it asks for the Key (Using Pre shared Key), which was how I had a similar system set up in my house.
I type in the key thinking right thats it, wait 10 seconds and get the message Invalid Key.

Now I have tried this several times, using different keys etc at the router, restarting the router and the P.C. and nothing helps.
I have tried different types of security etc AES TKIP etc etc etc and nothing seems to work

However If I disable the security I seem to be able to get a good connection.

Anybody got any Ideas?
:lease:
 

treacle

Active Member
PLJ
However If I disable the security I seem to be able to get a good connection.


What security,? does it include a firewall, routers have their own, could be conflict.

Just a thought..
 

echrada

Banned
I have had the same problem - the only thing that helped was to re-install the router from scratch and that solved all my problems.:smashin:
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom