• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Vista 32bit startup - occasionally hangs

mattyduk

Active Member
Sometimes when starting up the PC, it will just stop on "Please Wait". The mouse cursor doesn't animate, and After switching it off and back on again, it works fine.

I've run a chkdsk and memcheck, but no problems found.

Any other places I should be looking/checking ?


cheers

Mat
 

Isleman

Active Member
I would suspect a driver issue.
Try to reboot in safe mode and see if the problem is still there.
Look when the drivers loading and see if there is any abnormal waiting time for any of them.
 

namuk

Distinguished Member
how much mem do you have? also have you done a windows update? or when you did .. did you reboot when told?
 

mattyduk

Active Member
cheers for the replies

I've got 2gb memory. The problem only happens occasionally, mostly on the first turn on of the machine in the morning.

Yes, have done windows updates and rebooted when told

A couple of days ago I installed the latest nvidia drivers, and since then, all has been fine. so I'll see how it goes over the next few days

Mat
 

mattyduk

Active Member
well, since updating my nvidia drivers 6 days ago, haven't experienced a single lock up on booting up (touch wood), so I'll see how it goes over the next week or so.

cheers

Mat
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom