Visonic Powermaster 10/30 Problem

Vankata

Novice Member
Hey guys
I own a "PowerMaster-10/30" security system and i have a little problem with it.
The problem is that i want to configure it to give me some time to exit my house (15-30sec) after i push the "Arm Button".
And give me some time after i've opened my door to go and disarm the system.
I've tried to configured it through: Installer Mode / 03. Control Panel / Entry Delay and Exit Delay but still the system doesn't give me time to exit or enter. Once i push the "Arm Button" the system starts a countdown beeps and displays "Please Exit Now" but once the motion sensor detects me the system immediately triggers and starts the siren.
I've spend my whole day trying to fix this but i could not.
If anyone can help i will be very happy!
 

Raven24

Novice Member
Hi. Try - Installer Mode, 02 Zones and Devices, find the zone(s) for the sensor(s) that are detecting you on your way out, and make sure it is set to an Entry and Exit Zone for Zone Type.

If the zone is set to Perimeter or Interior, then the alarm is going off because it is Failing to Set.
 

Vankata

Novice Member
Heyyy, IT WORKED!
You are a life saver hahaha :D
Thank you very much!
I spend so much time trying to figure it out. I even read the manuals but maybe i didn't realise that's how it worked.. anyway it's all fine now.
Again thank you so much!!!
 

The latest video from AVForums

Prey + Bullet Train reviews, Heat 4K + Event Horizon 4K and all the latest movies and TV news
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom