1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Virus?

Discussion in 'Desktop & Laptop Computers Forum' started by Loafer316, May 5, 2003.

  1. Loafer316

    Loafer316
    Standard Member

    Joined:
    Apr 8, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    I was downloading something from newsgroups last night. Anyway checked this morning and the directory i was downloading too is full if 10-11 folders and some files all named with gibberish! these files procure to take up 50gb!! When in fact 'my computer' shows i have the correct amount of space left. This folders are on my data drive (my second hard drive where i store all my data)

    I currently have Kerio Firewall and AVG Antivirus running. The virus check showed up nothing. I tried to reboot via a bootdisk and tried to delete the folder in dos prompt but it still doesn't go away.

    Also every executable file in that drive doesn't run (although i can access the mp3 and video files to play via my c: drive.

    my c: drive is running WinMe but doesn't have enough space to save my stuff on.

    Anyone suggest anything...if i get something like Norton AV 2003 would this clear it up??

    thxs ppl
    :rolleyes:
     
  2. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  3. Loafer316

    Loafer316
    Standard Member

    Joined:
    Apr 8, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    Hmmm just scanned it with that it reported nothing....i aslso need to mention that i have this data drive partitioned (pmagic8) with xp on it. However the xp partition is ntfs (don't know why i done that!!) so can't be seen with Win Me. A vrus could possible be in that?? but that can't be seen on my system?? plus could the hard drive be corrupt??

    gonna try rebooting with xp and see (the reason i'm back on Win me is because iwinxp kept on rebooting).

    :rolleyes: :rolleyes: :rolleyes:
     
  4. Loafer316

    Loafer316
    Standard Member

    Joined:
    Apr 8, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    I just ran scandisc and it deleated the folder...however it also says some of my video files are corrupt....me thinks this hard drive could be about to die!! it's a ibm deathstar!! i've only had it for 2 months!! from an RMA for my last one grrr!!:mad:
     
  5. VirusKiller

    VirusKiller
    Member

    Joined:
    Mar 15, 2003
    Messages:
    1,804
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Hogsty End
    Ratings:
    +70
    If this happens again (and note that your "corrupt" files could be infected though I think that's unlikely), I suggest sending one of your samples to McAfee at this URL: https://www.webimmune.net/default.asp

    The above free service will scan your sample with 25+ scanners from different companies and let you know if it really is infected....

    Not that I'm biased, work for McAfee :smashin: , or anything. I could comment about Trend :thumbsdow , but I won't.

    Regards,
    Joel
     
  6. Loafer316

    Loafer316
    Standard Member

    Joined:
    Apr 8, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    I havn't used the drive since...ran the ibm disc program on it and it said the disc was fine reporting no errors. However still can't run any execute file from that drive...hope i can save my mp3 though.

    thxs...i'll check it out.
     

Share This Page

Loading...