Virgin V+ Box and HDMI connection to Toshiba 37 inch X3030 1080p TV

D

Dannyjh

Guest
Hi Folks,

I have just bought a Toshiba X3030 TV and cannot get it to "see" a digital signal from my Virgin V+ Box. The box wants to throughput a test signal, but the TV is only seeing analogue signal and won't recognize a digital input. I can't give it a digital signal as the TV will only autotune, and says there is no digital signal for it to tune to - which is of course correct as I can't change the output on the V+ box. I seem to be going round in circles. If anyone can help I'd be grateful.

Just for info: I also have an HD DVD player, which is working perfectly through the HDMI input of the TV.
 
D

Dannyjh

Guest
Yes, but once it has been unable to successfully conclude its test message it simply reverts to analogue settings.
 

maximum

Standard Member
Yes, but once it has been unable to successfully conclude its test message it simply reverts to analogue settings.
Did you press the text button on the remote after it setting the V+ to HDMI?
If you don't press the text button it doesn't store the setting.
 

andydoubleyou

Standard Member
It sounds to me you might be getting confused between a digital signal sent from the V+ box via hdmi and a digital freeview signal received by the TV via an aerial, from what you said here:

I can't give it a digital signal as the TV will only autotune, and says there is no digital signal for it to tune to
Ensure you have the V+ box connected with an hdmi lead. (In addition to the scart lead that is probably already connected)
Change the settings on the V+ box. Home>> 8 Settings>> 4 Display settings.
Ensure "TV Display Format" is set to "HiDef HDMI"
Ensure "V+ Box HiDef output" is set to 1080 or 720
Then press OK.
A message says it will test the settings select Yes

Now quickly change the TVs input to hdmi.
I have an older toshiba wlt68, it's likely your toshiba is switched in the same way. To do this I press the ok button on the tosh remote which brings up a list of inputs on the tv, scroll down to an hdmi input press OK and the TV will switch to it. I think your TV has two hdmi inputs so you may have to repeat this step again to try the other hdmi input.

Once you've found the correct hdmi input on your tosh you should see the message from the V+ box saying press text on the V+ remote. Do this and your done.

You have about 15 seconds from the time you select yes to test the settings before you have to press text on the V+ remote so that should be plenty of time to switch inputs on the TV.

If things still aren't working maybe the V+ hdmi cable is dodgy. Try using your hdmi cable from your HD-DVD player to see if that works.

Hope this helps.

Andy
 
D

Dannyjh

Guest
It sounds to me you might be getting confused between a digital signal sent from the V+ box via hdmi and a digital freeview signal received by the TV via an aerial, from what you said here:



Ensure you have the V+ box connected with an hdmi lead. (In addition to the scart lead that is probably already connected)
Change the settings on the V+ box. Home>> 8 Settings>> 4 Display settings.
Ensure "TV Display Format" is set to "HiDef HDMI"
Ensure "V+ Box HiDef output" is set to 1080 or 720
Then press OK.
A message says it will test the settings select Yes

Now quickly change the TVs input to hdmi.
I have an older toshiba wlt68, it's likely your toshiba is switched in the same way. To do this I press the ok button on the tosh remote which brings up a list of inputs on the tv, scroll down to an hdmi input press OK and the TV will switch to it. I think your TV has two hdmi inputs so you may have to repeat this step again to try the other hdmi input.

Once you've found the correct hdmi input on your tosh you should see the message from the V+ box saying press text on the V+ remote. Do this and your done.

You have about 15 seconds from the time you select yes to test the settings before you have to press text on the V+ remote so that should be plenty of time to switch inputs on the TV.

If things still aren't working maybe the V+ hdmi cable is dodgy. Try using your hdmi cable from your HD-DVD player to see if that works.

Hope this helps.

Andy

Many thanks Andy - worked a treat!
 

cambus49

Standard Member
I found this method works, but you have to put recorder on "record" first then , go to v+ and copy to dvd.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom