1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. AVForums will be closed tomorrow morning (Thursday 26th May) from 6am while we move the site to new, faster servers. We expect the process to take around three hours.
    Apologies for the inconvenience.
    Dismiss Notice

Virgin.net email settings

Discussion in 'Cable TV & Virgin Media TV' started by Space Aware, Apr 15, 2007.

  1. Space Aware

    Space Aware Active Member

    Joined:
    Jan 5, 2007
    Messages:
    193
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    Not sure if this is the right forum for this but couldnt find anything anywhere else.....

    Can anybody tell me the the server names for virgin.net

    I need the names for the outgoing and incoming servers..pop3 and smtp ect...

    Many Thanx in advance....:smashin:
     
  2. Ben

    Ben Well-known Member

    Joined:
    Feb 19, 2007
    Messages:
    1,414
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Tunbridge Wells
    Ratings:
    +263
    Think they're pop.virgin.net & smtp.virgin.net funnily enough ;) :)
     
  3. Space Aware

    Space Aware Active Member

    Joined:
    Jan 5, 2007
    Messages:
    193
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    Nope..tried them...still cant send emails...
     
  4. Ben

    Ben Well-known Member

    Joined:
    Feb 19, 2007
    Messages:
    1,414
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Tunbridge Wells
    Ratings:
    +263
    Hmm, what's the domain name in your e-mail address?

    Have you tried pop3.blueyonder.co.uk & smtp.blueyonder.co.uk yet?
     
  5. Space Aware

    Space Aware Active Member

    Joined:
    Jan 5, 2007
    Messages:
    193
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    yep tried them too with no luck...

    I'm with virgin.net...


     
  6. Ben

    Ben Well-known Member

    Joined:
    Feb 19, 2007
    Messages:
    1,414
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Tunbridge Wells
    Ratings:
    +263
    What error message are you getting when you hit Send/Receive when using the virgin.net servers? (Not the blueyonder ones)
     
  7. Space Aware

    Space Aware Active Member

    Joined:
    Jan 5, 2007
    Messages:
    193
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was ******@*****.com. Subject 'Re: Here is the information regarding your family', Account: 'mail.virgin.net (1)', Server: 'mail.virgin.net', Protocol: SMTP, Server Response: '550 RCPT TO:<******@*****.com> Relaying not allowed - please use SMTP AUTH', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
     
  8. geekydaz

    geekydaz Active Member

    Joined:
    Mar 4, 2004
    Messages:
    189
    User Reviews:
    0
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Swansea
    Ratings:
    +20
  9. Ben

    Ben Well-known Member

    Joined:
    Feb 19, 2007
    Messages:
    1,414
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Tunbridge Wells
    Ratings:
    +263
    Shouldn't that read as smtp.virgin.net ?

    Also - presuming you're using Outlook or Outlook Express - in the server settings, is the box that says "My server requires authentification" ticked or unticked?
     
  10. Space Aware

    Space Aware Active Member

    Joined:
    Jan 5, 2007
    Messages:
    193
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    Yep...you got it...it was the authentification box..ticked it now and its fine....cheers for the help everybody!:thumbsup:
     

Share This Page

Loading...