Virgin HD Panasonic V10

BarryMcKelvey

Distinguished Member
Hi

My g/f got her new Panasonic V10 at the weekend. Since hooking up the Virgin HD box every now and again there would be two small blocks appear on the screen, green and red. When the channel is changed or the guide is turned on and then off the blocks disappear. Then they would appear again sometime later in a different area of the screen. Any ideas what this is or whats causing it?

Thanks

Baz
 

BarryMcKelvey

Distinguished Member
Hi

I will ask her the next time it happens. Why, do u have an idea what it is or what causes it?

Thanks

Baz
 

berry999

Standard Member
Hi

My g/f got her new Panasonic V10 at the weekend. Since hooking up the Virgin HD box every now and again there would be two small blocks appear on the screen, green and red. When the channel is changed or the guide is turned on and then off the blocks disappear. Then they would appear again sometime later in a different area of the screen. Any ideas what this is or whats causing it?

Thanks

Baz

Hi Baz

Is your g/f still having this problem? I ask as i am getting a V10 next week and will be viewing 99% of my tv shows thru a V+ box.

Cheers
Barry.
 

BarryMcKelvey

Distinguished Member
Hi Baz

Is your g/f still having this problem? I ask as i am getting a V10 next week and will be viewing 99% of my tv shows thru a V+ box.

Cheers
Barry.

Hi

She hasn't mad much of a chance to watch TV since I posted lol. Will ask her tonite to see if the problem is still there.

Baz
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom