• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Virgin+ compnent in SD plasma

botus

Standard Member
Sorry to bother everyone but i'm a newbie who is looking for a solution to a connection problem which has annoyed me for the last 48 hours!! not found any info in other threads.

I have a 4 year old sd pioneer plasma
a yamaha AV
pioneer dvd
virgin media+

I am trying to connect the system using component cables without success. It has been working ok using scart.
Does anybody know how to get a component output from the V+ box which will feed my sd plasma?
I have rang VM support and they say that component is only available when connecting to a HD TV.
eventually all connections will go through the AV amp.

thanks in advance
 

ShadowTD

Active Member
Despite the fact that the hardware is apparently capable of outputting 576i over component, the V+ software does not allow this. Unless your set can accept a 1080i or 720p signal (which it sounds like it can't) then you're stuffed.

Sorry :(
 

paulntia

Active Member
press home
press 8
press 4
and change tv display to hi def component
and change V+ hidef output to 1080wide
press ok to save changes
screen will go blank hurry and change your tv to component and press text

this worked fine on my old panny th42pw5
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom