1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vierra 42'' Pal 60 issue?

Discussion in 'Plasma TVs' started by KilledBill, Jan 18, 2005.

  1. KilledBill

    KilledBill
    Standard Member

    Joined:
    Sep 10, 2004
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi all

    quick question for you vierra fans...

    i have recently hooked my gamecube up to my panny and have discovered an issue with the pal 60hz format signal that the 'cube requires some games to be run in. in pal 60 i can see a game in full colour and everything looks fine until we see red, which rags and fizzes and bleeds and generally doesn't look as good as i would hope the panny would display them. in pal 50, which is the alternative format offered by some 'cube games, the vierra sings and looks eye-meltingly great as usual. this is a uk gamecube, connected via hi-res (ahem) scart directly to AV2 on the panny. for what it's worth my xbox looks fine going in on scart AV4.

    so what gives? is there a problem displaying a pal 60 feed on the vierra? is it damaging to the screen to feed it the signal? am i being daft? any advice/explanation gratefully received!
     
  2. Member 55145

    Member 55145
    Distinguished Member

    Joined:
    Jan 18, 2005
    Messages:
    12,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,489
    Are you using the expensive RGB cable? sounds to me like youve got it plugged in the wrong slot, make sure the cable is in an RGB slot and the tv may need to have the slot set to auto, i dont know as I havent got this tv YET lol, all i know is on some tv's you have to change what you want it to use that AV port as i.e do you want it to be svhs or composite, also check it without any other cables in, sometimes you can set a tv to output any signal on AV2 for example so it may be interferring
     
  3. Steve_P

    Steve_P
    Active Member

    Joined:
    Jul 3, 2004
    Messages:
    1,338
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    67
    Ratings:
    +142
    Jago is right...

    You do realise that AV2 on the Viera will only accept composite or S-video only and NOT RGB?

    Have you tried plugging your GC into AV1 or AV4? They will accept RGB via SCART.

    I'm guessing you are looking at a composite video signal from your GC when plugged into AV2, at best S-video.

    *EDIT* My only experience is with PS2 so I'm not sure about the GC but I assume you are feeding an RGB signal from the GC? The Viera will auto sense an RGB signal via AV1 or AV4. If you are using an s-video signal then AV2 is the correct input but you need to toggle (via repeatedly pressing the green button on the remote) so that the top left display is AV2S and not AV2.

    *EDIT 2* I just also recalled that my Viera has no issues/problems with PAL60 as I have played Burnout 3 in 60Hz mode with no hassles at all.

    S.
     
  4. dooid

    dooid
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, I'm a fellow gamecube owner. You'll improve your picture quality by purchasing a component cable for your cube. You can buy them from lik-sang.com, especially handy for the cube because it outputs progressive signal with this, same as the ps2. If only the PAL xbox was the same!
     

Share This Page

Loading...