1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Viera th37pv500 lost DVB signal

Discussion in 'Plasma TVs' started by Figment, Oct 8, 2005.

  1. Figment

    Figment
    Active Member

    Joined:
    Apr 2, 2005
    Messages:
    811
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +39
    Hi guys anyone any experience with losing DVB signal on the PV500 ?
    I have had mine about a month and it has been brilliant with a cracking freeview reception and picture then today I got screen message no dvb signal seems to me like the freeview tuner has gone up the creek, analogue still works and my hard drive recorder with twin freeview tuners is still fine but the PV500 freeview screen is dead except for the info bar. In the tuning menu signal strenth is zilch but with same aerial lead fed into my Topfield signal strenth and quality are both 100 %. Cant think of any other reason for this other than the tuner dying or am I being thick ?. Oh yes I tried retuning and obviously it came up with no stations found.
     
  2. Figment

    Figment
    Active Member

    Joined:
    Apr 2, 2005
    Messages:
    811
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +39
    No replies so maybe mine is a one off, but for anyone interested it has gone to a Panasonic repair specialist who say the digital video board is blown as I suspected. I was offered a refund by the supplier by the way but since I bought it 5 weeks ago the price has gone up by an incredible £400 due to supply and demand differences. My supplier is not expecting more any time soon either so money back and buy elsewhere at hundreds more was not really an option. I hate having new gear repaired but its a rock and a hard place this time.
     

Share This Page

Loading...