1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

viera sound delay on e55 pannasonic when watching sky

Discussion in 'Plasma TVs' started by brackenlamb, Oct 29, 2004.

  1. brackenlamb

    brackenlamb
    Standard Member

    Joined:
    Oct 14, 2003
    Messages:
    421
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    i have been watching sky + on my dvd recorder,and there seems to be an audio delay.
    i have sky + scart to dvd recorder

    component from dvd recoder to veira plasma

    optical out from dvd recorder to amp.

    not sure if this is correct ot i need something else.

    cheers in advance
     
  2. AV Junky

    AV Junky
    Active Member

    Joined:
    Oct 30, 2002
    Messages:
    1,208
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cheshire, UK
    Ratings:
    +67
    Nothing wrong with your set-up M8. Audio delay is one of those things that happens sometimes with digital display panels. The processing in the display can sometimes add a fraction of a second delay, leading to lip-synch failure.

    Some amps/receivers have a built-in audio delay function to deal with this problem. There's also a stand-alone device in the pipeline that will do the same thing.
     
  3. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    See if you can set a delay on your amp, even just the centre channel will help. That's the one where most of the speech happens. Sometimes you can 'fool' it into delayng the centre channel by telling it the centre speaker is in your lap, ie set the distance to very close. Worth experimenting with this, lip sync is very distracting, I get it with my s-vhs recorder when routed through an iscan, which only delays digital audio.
     
  4. happyh

    happyh
    Member

    Joined:
    Aug 6, 2004
    Messages:
    309
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants Riviera
    Ratings:
    +2
    I had the same problem with my "old" skybox, although I have it scarted to the viera not via the E55.
    I cured it by running another audio lead from the viera audio out to the amp tv audio in.
    Perfect.
    Suggest you try this, or better still a digital audio from the sky+ to the amp, then switch the amp between DVD and TV as you require.
    worked for me. :thumbsup:
     

Share This Page

Loading...