1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Viera not always switching on E85

Discussion in 'Plasma TVs' started by sunil1234, Mar 29, 2005.

  1. sunil1234

    sunil1234
    Active Member

    Joined:
    Dec 5, 2004
    Messages:
    1,328
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +25
    Have always left my E85 in HDD mode with plenty of HD space. Today we were watching the C4 news and i forgot watchdog was on BBC1 at 7pm. Howvever it was all programmed to record on the Vieras guide menu. Yet the E85 did not switch on and start recording the correct channel?. This has happened a couple of times out of the last 5 or so recordings.

    Anyone have any ideas as to maybe why?. Have checked all Qlink settings are untouched etc?

    TIA

    Sunil

    :lease:
     
  2. sunil1234

    sunil1234
    Active Member

    Joined:
    Dec 5, 2004
    Messages:
    1,328
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +25
  3. Tejstar

    Tejstar
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    22,516
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    London
    Ratings:
    +1,005
    How have you got it all connected?
     
  4. sunil1234

    sunil1234
    Active Member

    Joined:
    Dec 5, 2004
    Messages:
    1,328
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +25
    yep qlink scart 4 outputting dvb. It works sometimes and sometimes it doesnt?
     

Share This Page

Loading...