• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Video issue on Sony Vaio Tap 11

HeavenlyWarrior

Prominent Member
Hi, I'm hoping I could get some advice on a problem I am having when using the hdmi connection on this tablet to my projector. The photos below were taken from the image from my projector as the issue is more visible.

The first issue is the picture quality. There is an incredible amount of noise that appears on video material on the tablet screen and thus on the projected image, the tablet home screen is flawless though. I'm figuring it's not a cable issue as the previous tablet I used with the same cable with had no issues but I'm buying a second micro hdmi cable just in case.

Looking at the images below can anyone recommend what may be causing the image 'noise' and an intermittant line that scans down the screen?

The other side issue I'm having is that I can't get any sound from the headphone jack when the hdmi cable is plugged in

Thanks in advance for any suggestions.
 

Attachments

  • 1399753132826.jpg
    1399753132826.jpg
    85.2 KB · Views: 48
  • 1399753150763.jpg
    1399753150763.jpg
    48.1 KB · Views: 49
  • 1399753163524.jpg
    1399753163524.jpg
    58 KB · Views: 47

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom