1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

video hum bars when using progressive

Discussion in 'Blu-ray & DVD Players & Recorders' started by LouV, Mar 29, 2004.

  1. LouV

    LouV
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all. New to the forum.

    Have a new Panasonic DVD player connected via component video cables to a plasma tv. When watching a DVD and a scene is dark, I notice ghost like lines that start at the bottom of the screen and rise up to the top. It scrolls consistently from the bottom to the top...a single bar. Normal scenes do not show this scrolling bar (though it is probably still there but too faint to see). I assume this is a video hum bar. I also have a cable box connected. I disconnected the cable box and still have the bars. I tried swapping component video cables but no luck. I did notice when I turn off progressive scan mode on the DVD player, the vidoe hum bars disappear. When watching cable, no video hum bars appear. Is this a faulty DVD player or is there something else going on with my setup? Any help would be greatly appreciated.

    Thanks,

    Lou
     
  2. gmt steve

    gmt steve
    Active Member

    Joined:
    Aug 19, 2002
    Messages:
    648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Manchester
    Ratings:
    +6
    You don't say what model the PDP is, but it sounds like it won't accept a prog scan signal. Although if that's the case, I'm sure you would have more visual disruption than a faint "bar". If a PDP doesn't like a signal it usually manifests as a very disrupted blank screen.
     

Share This Page

Loading...