1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

video connection to an AX5 amp

Discussion in 'Plasma TVs' started by mikeham, Dec 24, 2004.

  1. mikeham

    mikeham
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just received delivery of my ax5 amp, 868 dvd and 435xde plasma.

    I have connected hdmi from the dvd to the media box, and i-link from the dvd to the amp.

    At present I have std sky and have sky+ on order. At present i have the red and yellow from sky to the amp.

    The book says to include video connections to the Amp.

    Why?

    Also any ideas on colour setting, mine seem far too rich out of the box.
     
  2. mikeham

    mikeham
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sorry forgot to ask - how do you check the hours useage
     
  3. Moviebuff

    Moviebuff
    Active Member

    Joined:
    Aug 10, 2004
    Messages:
    1,997
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +230
    With regards the reasoning behind hooking up the amp to the media box - one of them being that it helps with the initial settings on the amp,as they are displayed in a user friendly-ish way on your screen.

    With regards the engineers screen on your panel/media box - try the one that applied to the 434/504,namely -

    On the remote press the orange standby button.Press the channel info button and wait 3-4 seconds.Press left-up-left-right and then the orange button that puts the panel into standby. If it's the same as it's predecessors,it should display the hidden engineers service menu

    HTH.

    Merry Xmas

    Jerry
     

Share This Page

Loading...