Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

VGA to Scart issues

Discussion in 'Desktop & Laptop Computers Forum' started by DaveP, Jun 15, 2005.

  1. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I already posted in the main thread that I initially had problems, and then reported that all was well and working. The problem is, there is more to it than that!

    I couldn't get it working on my intended PC (Celeron 1.7Ghz) but I did get it working on an old P3 1Ghz machine. This was using the same ATI 9200SE graphics card.

    I have now spent the past week trying to get it working in the Celeron based machine but I'm getting nowhere. :confused: All I get is the small rectangular blocks al over the screen (I've tried turning off tiling)

    I just had this thought that maybe it's down to the Celeron (being cut back the way it is, and not a "real" pentium).

    Is this possible? Is anyone using this cable on a Celeron based PC?

    Thanks

    Dave
     
  2. MikeTV

    MikeTV
    Well-known Member

    Joined:
    Feb 1, 2003
    Messages:
    7,782
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ealing, London
    Ratings:
    +842
    I don't think the CPU will make any difference at all.

    My best guess is that perhaps it is the radeon driver versions you are using? For a while, some earlier versions of the drivers wouldn't support interlaced resolutions.

    I assume everything else is the same? ie. the o/s, powerstrip, etc. Perhaps you need to make/change the monitor driver?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice