Quantcast

VGA to RGB SCART problems

CodeThief

Novice Member
I'm trying to build http://www.idiots.org.uk/vga_rgb_scart/index.html

but having some problems. I'm not getting ANYTHING on the screen at all, not even garbled mess. I've triple checked all the wiring and it's fine, all pins going where they should etc. I've wired a cable internally into my PC for the +5v so that shouldn't be the problem.

Anyone have this problem whilst building or got any ideas what to check?

Dave
 

probedb

Banned
I have exactly the same problem.

Connected everything up minus the widescreen switching and all I get is a black picture, nothing at all.

Got Powerstrip set for it's standard games mode for the second monitor (connecting to the TV using the DVI->VGA adaptor). I extend my desktop onto the second monitor but there's nothing being displayed :(

Anyone any ideas at all ?

PC is XP Pro with Radeon 9800 Pro, TV is Panasonic TX28PK1.

Cheers !

Paul.
 

CodeThief

Novice Member
Glad it's not just me then :D

I'm using XP Pro, Radeon 9200SE and a Tosh 32ZP38

DAve
 

jwexqm

Standard Member
If you're confident of your wiring and SCART switching signal voltages then I would say that the TV is probably displaying a blank screen because the input signal is not PAL/PAL-60 compatible.

Double check that PowerStrip has set your Radeon to use 'composite sync' and that the display mode is interlaced with the correct timings.

Also make sure you're testing the TV connected to the primary VGA output with nothing hanging off the secondary output or TV-out port.

James
 

CodeThief

Novice Member
Ah ha!!! I got it working and DAMN it looks good :eek: :smashin:

My powerstrip settings were wrong, I used these settings as a base which gave me a trembly picture then fine tuned them to get a bloody amazing image :eek:

PowerStrip timing parameters:
720x576=720,42,72,134,576,3,28,18,15125,41

Generic timing details for 720x576:
HFP=42 HSW=72 HBP=134 kHz=16 VFP=3 VSW=28 VBP=18 Hz=25

Linux modeline parameters:
"720x576" 15.125 720 762 834 968 576 579 607 625 interlace +hsync +vsync

Dave
 

wyerd

Novice Member
Originally posted by CodeThief
Ah ha!!! I got it working and DAMN it looks good :eek: :smashin:

My powerstrip settings were wrong, I used these settings as a base which gave me a trembly picture then fine tuned them to get a bloody amazing image :eek:

PowerStrip timing parameters:
720x576=720,42,72,134,576,3,28,18,15125,41

Generic timing details for 720x576:
HFP=42 HSW=72 HBP=134 kHz=16 VFP=3 VSW=28 VBP=18 Hz=25

Linux modeline parameters:
"720x576" 15.125 720 762 834 968 576 579 607 625 interlace +hsync +vsync

Dave
Out of interest, what TV have you got it plugged into?
 

CodeThief

Novice Member
It's a Toshiba 32ZP38 with the TV doing deinterlacing on the image :)

Only problem I've got now is I'm stuck at 720x576, I can't get any widescreen resolutions working :( I'd like 960x540 or 1024x576 but whenever I set these up in Powerstrip I just get a virtual desktop inside of 720x576, any ideas?

Dave
 

CrispyXUK

Well-known Member
You could use zoomplayers aspect ratio support mate
 

CodeThief

Novice Member
Oh I do, DVDs look great but I'd like the rest of the interface in proper widescreen :)

Dave
 

CodeThief

Novice Member
pinkprobegt wrote on 28-04-2004 02:00 PM:
Hey !

Glad to hear you got your setup working !! I'm still no closer, but what do I do with those settings that you've provided, do I just add them to a file or something ?

And how do I select it as the res to use ?

Sorry not 'up' on PowerStrip use :)

Cheers !

Paul.
Powerstrip can be a bit of a headache when you start but it's ok :)

First off, right-click on the powerstrip icon and choose Display Profiles --> Configure.

Then click the Advanced timing button and then Custom Resolutions.

This is where you setup your resolutions. Copy that previous line ...

720x576=720,42,72,134,576,3,28,18,15125,41

into the clipboard and then click the PASTE icon on the bottom right of the Powerstrip screen. This will fill all the boxes in for you.

Click apply and if the resolution doesn't exist in your driver already it'll prompt you to restart, do this ...

When you've booted back up again, go to the Configure option of Display Profiles again and move the slider along until you can select 720x576. Try clicking apply and see what happens. If it's messed up or no image, press ESC, also remember that CTRL+ALT+S is the shortcut to get you back to a safe res if it all goes wrong.

If you DO get an image, go back into the advanced timing options again and start tweaking until you get the picture right.

If you get nothing then something about those options is not right for your TV :(

Hope this helps.

Dave
 

probedb

Banned
Cheers matey :)

Right...PowerStrip has to be the single most annoying program ever.

1. I can get this far and get it to accept 720x576 but not the timings I've pasted in, if I do that then click apply it accepts it and says do I want to change to that mode so I say yes.

If I go to back to advanced timings it won't display the timings I accepted, always for the primary monitor, grrr. I'll keep playing.
 

Similar threads

Top Bottom