VGA on a Hitachi PD7200 plasma -not great

a5h

Active Member
Hi,

I've just installed a genuine vga lead instead of the component I have always used as I want my Component i/p for my wii.

I thought the vga would at least be equal to component and possibly better, however its far worse, almost as though i've gone back to scart, not sharp, crisp and a bit dull, any idea's or experience with my tv, settings etc??

I can select the vga i/p on my TV to component or RGB, however only RGB is viewable, are there any vga updates due that could improve things??

Any advice is appreciated.

Cheers,
ASH

btw i have the 360 and tv set to 1360x768
 

Mercules

Standard Member
Set it to 1024 x 768! It will be much better!

Butt stil my experience with the PD7200 is that component is superior.

But can't you just buy a Component switch? Or an AV-Receiver with component?

Today it 's a cheap and solid solution for your problem.
 

Kaptain_klumpy

Standard Member
Im in exactly the same situation (PD7200, 360 and Wii), just got the Wii and want a component cable for it.
I borrowed a VGA for the 360 and a5h your right it didnt look impressive.:(

But then tried 1024x768 as Mercules suggests and it make a whole load of difference.

Also dont forget the PD7200 has individual picture settings for each input. After a short while playing with these i had a picture comparable to component. The other plus now of course is the 360 will upscale my dvds.:thumbsup:

Just hope now that the Wii component cable will give me a decent boost in pic quality.
 

a5h

Active Member
Thanks for your replies, do either of you have any tv settings to try, in both the picture menu & setup?
Cheers,
ASH
 

blicky_1

Well-known Member
I have VGA running on my 360 to a PD7200 with no problems at all, looks sharper than component to me :thumbsup:

I run my VGA through a multi-screen (4 ch) box so it outputs to the HD70 at the same time :smashin:
 

a5h

Active Member
I have VGA running on my 360 to a PD7200 with no problems at all, looks sharper than component to me :thumbsup:

I run my VGA through a multi-screen (4 ch) box so it outputs to the HD70 at the same time :smashin:
What settings do you use? What res do you have the 360 to?
Cheers,
ASH
 

Scuttlerx

Novice Member
Have any of you guys tried it on 1280 x 1024?
 

a5h

Active Member
Have any of you guys tried it on 1280 x 1024?
I have, as I thought that was closest to the native res of the TV (i think its 1024x1024????)

tbh i couldn't really see much differance between that and 1024x786, I also have tried 1368x768 and changed to the tv setting to WXGA but again couldn't really see the differance, except maybe the screen seemed to judder a little at the higher res, but I could be imagining that.
 

clarky78

Active Member
I tried VGA but the colours were bland, it did look a little sharper maybe, but something just didn't look right. The biggest reason i stuck with component is my component cable is built in the wall (from my amp) and the VGA cable would hang accross my fireplace!
 

Kaptain_klumpy

Standard Member
try these, they are not mine, i found them in the hitachi pd7200 forum on here.

Input AV4
Device settings 1080i

Picture Mode Dynamic
Contrast 8
Brightness 6
Colour 5
Sharpness -2
Hue 0
Colour Temperature Normal
Contrast Mode Normal
YNR Off
CNR Off
Film mode Off (greyed)
PAL Comb Filter On (greyed)
LTI Off
CTI Off
Black Enhancement Off
Auto Colour Off (greyed)

Colour Temperature Adjust
Amplitude
Red 0
Green 0
Blue -23
Cut Off
Red -1
Green -3
Blue 1

Colour management Magenta 30
Red 30
Yellow 28
Green 27
Cyan 35
Blue 36

Colour Decoding Red 29
Green 33
Colour 5
Hue 0
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom