1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VGA Not being seen

Discussion in 'Cables & Switches' started by vpresti, May 10, 2005.

  1. vpresti

    vpresti
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello

    I have search for an answer and cannot find one. I made a VGA cable using 15 Conductor with a shield and a ground. I checked continutiety on each pin and its all good. When i connect it from my laptop to a monitor ( LCD ) when i go to hit "FN F7" to switch monitors, it does not recognize another monitor. If i use a factory made VGA cable, it works fine though. I made the VGA cable a straight through cable just like the factory made one and even ripped out the #9 pin.

    Now if i connect the factory VGA cable, and get the desktop to show on the LCD monitor; then while its still up, i switch the cable to the homemade VGA cable, i see the desktop on the LCD but it has a HARD red tint to it but still "FN F7" still dont recognize an external monitor.

    Can anyone please help me and tell me if i did something wrong? I am good at making wires, but this is the first VGA cable i made.


    Thank You
     
  2. severnsource

    severnsource
    Active Member

    Joined:
    Jan 19, 2003
    Messages:
    322
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    Have you checked for shorts between pins? It's very easy to get shorts on standard D types, let alone the HD ones.

    Bill
     

Share This Page

Loading...