• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

vga issues on 32wlt58

83Gaga

Active Member
I've been trying out the vga on my tv from pc (x850xt pe) and I'm using 1360 x 768 and default monitor at 60hz. When I try playing HD on windows media player the picture is not very smooth is seem to flicker the pictures I also try playing dvd on powerdvd and still the same. have the tv got a issues on this vga input?

Thanks

trying to make it smooth on hd clip to show my family over xmas!!
 

Andy98765

Distinguished Member
What processor speed are you running and what memory have you onboard.
The LCD only displays what it is given.
 

Andy98765

Distinguished Member
I have a 37WLT58 with 3.3G processor, 1Gb Ram and 6600 NVidia graphics running NVidia pure video decoder and it just about hangs in there with HD Clips, not great though. Normal DVD's are fine.
 

83Gaga

Active Member
I have a 37WLT58 with 3.3G processor, 1Gb Ram and 6600 NVidia graphics running NVidia pure video decoder and it just about hangs in there with HD Clips, not great though. Normal DVD's are fine.

I guess the issues could be the speed of my comp not the tv?

oh almost forgot I try the viewsonic 171 using vga I don't think there is issues there unless it only 17"
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom