Question Very weird problem


Prominent Member
I am no Mac expert but will try and explain the best I can :)
I tried to reinstall the OS today and did it the way I used to without realising that the process is different for a Fusion drive.
I seem to have erased the OS part of the Fusion drive,the 24Gb part,however when I went to reinstall the OS that drive didn't appear,neither did the regular hard drive part.
Eventually I got them both to show up.
The problem is I have now reinstalled the OS but I have the SSD section with the OS on it (24GB) and the regular hard drive part (900GBish) as separate drives so the SSD part only now has about 6GB left on it once the OS is installed on it.
The two drives are now acting as separate drives rather than one which is what I want.
Somehow I need to rejoin them at the same time as installing the OS.


Prominent Member
I have sort of sorted this :)
I still have two separate drives,the OS is now installed on the "regular" hard drive part that shows as being about 980GB,and the SSD is about 23GB
I have tried a few ways I found online about combining them back together but none of them work.
However it has almost worked in my favour,if I edit pictures or use iMovie I can copy those files to the faster SSD section where they are much quicker to work with.
I would like to get them back together at some point but for now I need to do some work after spending most of the day messing around trying to undo what I have done :)

The latest video from AVForums

Samsung & LG UK TV Prices 2023; Amazon Fire TV Cube; Calibration Tools of the Trade + AV news
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom