1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vertical stripes on .ts playback

Discussion in 'Televisions' started by crusade, Dec 20, 2004.

  1. crusade

    crusade
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a problem with some hdtv material captured from NBC, 1080i, DD2.0.

    Its a .ts version of Shrek, and movements on the picture result in vertical stripes in the picture around moving objects..its easy to see that the movie is interlaced..

    My computer should be more than fast enough with 3Ghz cpu etc.etc. as I have alot of other 1080i materail which plays just fine.

    I use VLC, lates drivers on my nivida fx5700 ultra card.

    Anyone has any ideas??
     
  2. HD_King

    HD_King
    Standard Member

    Joined:
    Aug 24, 2004
    Messages:
    27
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Auckland, NZ
    Ratings:
    +0
    Have you got the latest version of VLC? Also, check that you have fast write enabled for your graphics card (probably in BIOS).
     
  3. aligebes

    aligebes
    Active Member

    Joined:
    Jan 2, 2004
    Messages:
    229
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Edinburgh, Scotland
    Ratings:
    +3
    It could also depend on how it was captured or even the quality of the transmission, I have read several times about problems with various HDTV providers transmissions showing problems.

    Some films are actually upconverted into HD, and this has it's own problems.
     
  4. beeblebrox12

    beeblebrox12
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think I know this issue. One of the NBC feeds doesn't correctly flag the 3:2 pulldown sequence and the MPEG2 codecs don't combine the fields correctly. The solution to this is to "Force Bob" in the codec deinterlace settings. I'm not sure if the crappy VLC allow you to do this, but it is easily done in Intervideo, PowerDVD and NVDVD. Or in ZoomPlayer using one of those 3 codecs. Not possible through user interface in WMP using these 3 codecs.
     
  5. crusade

    crusade
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the tip, using Theatertek everything plays nice and smooth.:) I had read so much nice about VLC so I belived it would take just about anything.. but this was much better.;)

    Btw. It was horisontal lines, not vertical as in the subject.
     

Share This Page

Loading...