1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vertical bar on Hitachi 42PMA500e

Discussion in 'Plasma TVs' started by supermonkey, Aug 12, 2004.

  1. supermonkey

    supermonkey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there,

    Working fine for 6 months, my Hitachi 42PMA500e Plasma has gone back under warranty to be repaired. A vertical bar the width of a pixel has appeared two-thirds into the screen. It's not dead pixels; the bar is still illuminated but it seems that one of the colours has dropped out.

    Is this just a one off or can anyone confirm whether it's an inherent problem with that particular model?

    Thanks!

    Gutted :-(

    At least they picked it up quickly :)
     
  2. PLASMATU

    PLASMATU
    Standard Member

    Joined:
    Jul 31, 2004
    Messages:
    169
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    oi m readin all the post bout 500e how it ended ? what do u think caused that ?
     
  3. PLASMATU

    PLASMATU
    Standard Member

    Joined:
    Jul 31, 2004
    Messages:
    169
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    a guy that i know had the same problem with a purple vertical bar m waiting for his pictures what do u think may be the cause bad ventilation ? where your tv was placed ? mine its the same mobel m usin it since 25 september.
    used the split screen function a lot ?
     

Share This Page

Loading...