1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vertical banding on Panny SC-MT1 playback.

Discussion in 'Home Cinema Buying & Building' started by hannibalsmith, May 26, 2004.

  1. hannibalsmith

    hannibalsmith
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bought the SC-MT1 and am very pleased with everything except that I can sometimes see vertical banding on the screen during playback and even when the system menu is on. It's basically a band that is lighter than the surrounding picture, particularly noticable when in a darkened room and the DVD has a dark moving background. It may even move position depending on the DVD but it's not always easy to tell.

    It's not the TV cos I can't see it when it's on Sky or the Playstation and I don't think it's the scart lead cos I got one of those £40 buggers so there should be no problems there. Maybe I've got it set up wrong somehow? Please help with this cos it's pretty anoying - once you know it's there it's very hard to forget about it. Thanks.
     
  2. hannibalsmith

    hannibalsmith
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What if the scart lead was so good that it was picking up lines that wouldn't normally be seen on Sky/terrestrial channels? But then whats the point in paying out for a decent scart lead? Just an idea.
     

Share This Page

Loading...