VCR signal gone to black and white?

Discussion in 'Plasma TVs Forum' started by freddyuk, Mar 30, 2005.

  1. freddyuk

    freddyuk
    Member

    Joined:
    Sep 27, 2004
    Messages:
    210
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    I have a Hitachi 32pd5200 plasma and very good it is too!
    I have it all wired up to Sky+ and VCR. I then fiddled with the Plasma settings (off this forum!!) and now the VCR signal is in black and white.
    If i havn't touched the cabling what else would cause this to happen as i can't get it back to colour.
    I am not the only one in the house so it may be something else but i am lost on this. Can you guys help?

    Thanks

    F :mad: reddy
     
  2. Dan L

    Dan L
    Active Member

    Joined:
    Feb 7, 2005
    Messages:
    2,204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wotton-under-Edge
    Ratings:
    +110
    What sort of connection is going from the VCR to the plasma? Maybe you altered an AV connection type incorrectly (like setting s-vid to AV or something).
     
  3. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    99% that Dan is right, if it's a s-vhs you've set the scart input to composite, or vice versa.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice