1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VB Gettig BAD on AE700

Discussion in 'Projectors, Screens & Video Processors' started by jjdaugh, May 20, 2005.

  1. jjdaugh

    jjdaugh
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    After a few hundred hours the VB is getting really bad on my AE700. Doing the flicker tweak helps but I am having to do it all the time.

    What I dont understand is why it takes the local service people two weeks to update firmware. I should be able to walk in and have them do it on the spot in about ten minutes.

    What a total pain to take it in for that. We use it as our primary tv with tivo etc.

    I am running 1.05 firmware...

    Jim
     
  2. thfccambs

    thfccambs
    Distinguished Member

    Joined:
    Jul 17, 2002
    Messages:
    18,770
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +4,813
    Had bad VB on mine with skysport using firmware 1.03.Had i updated to 1.07 and it excellent.Happy chappy now just might have to sell it as im looking to move. :suicide:
     
  3. pmc

    pmc
    Active Member

    Joined:
    Oct 18, 2004
    Messages:
    1,411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +109
    Interesting. I am also having increased VB after a couple of hundred hours, and most noticably on Sky Sports watching footy. Looks like its time to send it back, but your right, it sucks having to wait 2-3 weeks for service.
     
  4. David_of_Surrey

    David_of_Surrey
    Active Member

    Joined:
    Oct 13, 2004
    Messages:
    200
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    I suffered a loss of picture quality and all it needed was for me to clean the filter (it was on 130 hours) this fixed it . So I guess this was a heat problem. I only get VB (firmware 1.03) if I forget to turn the projector off (with the switch) otherwise OK

    Dave
     
  5. nigelbb

    nigelbb
    Well-known Member

    Joined:
    Apr 4, 2005
    Messages:
    5,236
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +481
    It only takes a couple of minutes to upgrade the firmware. You need a special 9 pin serial to 15 pin VGA connector. I don't undertand why Panasonic Customer Service should require the projector for 2 weeks.
     
  6. jjdaugh

    jjdaugh
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The US version doesnt have the SCART connector.

    Also, I bought my PJ from projectorpeople.com. Sarah Buss is AWESOME.

    Anyway, they told me people have improved VB if they pull the power from the unit periodically. I did that last night and it helped but not 100%.

    Jim
     
  7. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You have to give the unit at least 30 minutes to warm up before you adjust the flicker settings in the secret menu, after that leave it and never change those settings and you will find it improves things.
     
  8. ptek

    ptek
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do you have any info where to get "special 9 pin serial to 15 pin VGA connector" Ta :)
     

Share This Page

Loading...