Varilight Dimmers and GU10 LED Bulbs

Discussion in 'Home Cinema Buying & Building' started by Guy10, Feb 5, 2005.

  1. Guy10

    Guy10
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Installed a dual gang varilight dimmer to two seperate 40w conventional bulbs. No problems.

    At first both worked off the same button on the remote. read the instructions and "taught" them to work off separate buttons. All very easy.

    Then replaced one feed with GU10 LEDs (240v "dimmable" on package from focus)......but they don't dim properly. They seem to have 3 "states". When I turn on the circuit breaker they're about 1/3 on (they're meant to be off). When I press the remote they light up brightly (100%) then quickly go down to about 2/3...that's it.

    I read in the varilight instructions that they've always got a bit of current running through them to keep them on standby or something....the bulbs are 240 v, 0.7w, so the'll be pulling very very little current - could explain the "always on"

    Any other ideas?...is this just an incompatible pairing or is something wrong?

    Thanks

    Guy
     
  2. bfrench

    bfrench
    Active Member

    Joined:
    May 3, 2004
    Messages:
    138
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    surrey
    Ratings:
    +3
    HI,
    What's the minimum load rating on the dimmers?
    They do tend to require over 60w each dimmer,
    Your LED's will be way below that. Just a thought


    Barry
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice