1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vanishing multi-region ?

Discussion in 'Blu-ray & DVD Players & Recorders' started by Ymegod, Jul 9, 2005.

  1. Ymegod

    Ymegod
    Standard Member

    Joined:
    Nov 14, 2004
    Messages:
    175
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bromley, Kent
    Ratings:
    +2
    It would be much appreciated if anybody could tell me why the multi-region bit has disappeared from my Toshiba SD220E.
    The machine was working perfectly playing mainly Region 1 and 2 DVDs and then suddenly decided that it was no longer multi-region.
    If I put a Region 1 disc in now it comes up with the message that it is not authorised to play the disc.
    Any help would be much appreciated.
    Thank you.
     
  2. David Mackenzie

    David Mackenzie
    Banned

    Joined:
    Aug 28, 2003
    Messages:
    10,213
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Glasgow, UK
    Ratings:
    +1,310
    Is the machine mod-chipped? If so, the chip might have failed. You should talk to the people who modified it (or who sold you it pre-modded).
     
  3. Mark_a

    Mark_a
    Well-known Member

    Joined:
    May 27, 2005
    Messages:
    2,832
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +470
    I think with the Tosh 220 it's just a matter of re-applying the firmware hack from a CD. You can download it from any of the firmware hacking sites.

    Regards

    Mark
     

Share This Page

Loading...