1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VAIO pocket - VGF-AP1L software cd required

Discussion in 'Headphones, Earphones & Portable Music' started by awheelhouse, Jun 15, 2005.

  1. awheelhouse

    awheelhouse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I've lost the cd that came with my VAIO pocket (VGF-AP1L). I've spoken to Sony UK, who after taking the serial number, told me that a cd would be about £54! I need to install the software on my new laptop. I've downloaded the new firmware update and software updates, but these won't work without the original software already on. I know my original cd will probably turn up when I look for something else, or give sony £54! Could anybody who has one of these make a copy and mail it to me? I'll post you a SAE and a blank cd.

    thanks

    Andrew
     
  2. mcfarfs

    mcfarfs
    Banned

    Joined:
    Mar 11, 2005
    Messages:
    1,367
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Tunbridge Wells
    Ratings:
    +12
  3. Matt Horne

    Matt Horne
    Member

    Joined:
    Nov 20, 2000
    Messages:
    4,153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +119
    thats a laugh.....just apply the firmware update to your vaio.. and then get SS 3.1

    Matt
     
  4. awheelhouse

    awheelhouse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Matt,

    Whilst I can apply the firmware update and install the new sonicstage software onto my old laptop, this does not get me anywhere with my new laptop.

    thanks

    Andrew
     
  5. awheelhouse

    awheelhouse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Does nobody else own one of these?
     
  6. johann1979

    johann1979
    Banned

    Joined:
    Feb 18, 2005
    Messages:
    857
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    London
    Ratings:
    +0
    I'm not sure what you mean Andrew - just get SonicStage 3.1 from the address given above and it will work with the Vaio Pocket - I did it! My cd has been gone for ages!
     
  7. awheelhouse

    awheelhouse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    johann1979,

    Won't I need any drivers or do these all come with Sonicstage 3.1?

    thanks for your reply

    Andrew
     
  8. johann1979

    johann1979
    Banned

    Joined:
    Feb 18, 2005
    Messages:
    857
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    London
    Ratings:
    +0
    No it will be fine - all comes bundled in SonicStage 3.1 - it even drives minidisc players that were released 3 years ago!
     
  9. awheelhouse

    awheelhouse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    johann1979,

    Thanks, I'll try it over the weekend.

    Andrew
     
  10. johann1979

    johann1979
    Banned

    Joined:
    Feb 18, 2005
    Messages:
    857
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    London
    Ratings:
    +0
    let us know how it goes...
     
  11. JonRushton

    JonRushton
    Member

    Joined:
    Jul 27, 2007
    Messages:
    85
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +5
    Sorry for reviving the long lost and forgotten...

    I went rummaging through one of my cupboards today and found my VGF-AP1L. (Vaio MP3 Player, 40gb Model)

    I decided get it going again... Seems sony has forgotten all about it. After finally finding it on the US site. i tried to download the latest version of the SonicStage software... When i run it its telling me it isnt intended for my model of laptop.... Is there a version to download anywhere? The UK site doesnt work, you click the agree button, and its page not found!!

    Really frustrates me when big corps cant manage their webs(h)ites properly.

    I have my CD, so for now have installed version 2.1... but i want 4.3 :)

    Anyone able to assist me?

    Cheers
    Jon
     

Share This Page

Loading...