• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

V10 Playing Time Display

BarryMcKelvey

Distinguished Member
Hi

I've noticed the last few nites playing on the PS3, I no longer get the display notice every 30 mins. I've checked the settings on the V10 and playing time display is set to on. Any ideas? I'm sure its something simple Im missing. I'm playing PS3 games in THX mode if that makes any difference.

Thanks

Baz
 

BarryMcKelvey

Distinguished Member
Bump.
 

Rocket_Man

Active Member
The manual says, Playing Time Display: "Set to “On” to display a continuous record of time spent using Game mode every 30 mins".

Have your recently changed from game mode to THX for gaming? I don't own this tv (yet) so can't test this out myself.
 

BarryMcKelvey

Distinguished Member
The manual says, Playing Time Display: "Set to “On” to display a continuous record of time spent using Game mode every 30 mins".

Have your recently changed from game mode to THX for gaming? I don't own this tv (yet) so can't test this out myself.

Hi

Yeah I have, I presumed that havinng this option oon THX mode it would still work. I'm at work at the moment so I cant switch back to game mode to see if thats the case. Will try tonite. What page in the manual, I had a quick flick last nite but couldn't see anything.

Thanks

Baz
 

BarryMcKelvey

Distinguished Member
Page 30 and 33 of the PDF from the Panasonic web site :smashin:

Hi

Thanks very much, I'd downloaded the manual and just read it. I knew it had to be something simple. How stupid do I feel now lol.

Baz
 

BarryMcKelvey

Distinguished Member
Hi

I've switched to game mode for when playing on the PS3 and still I do't get the notification every 30 mins, even though I've turned it on. My g/f just got a V10 and the same is happening on hers. When both have the latest V10 firmware installed. Any ideas or any one with a PS3 and V10 can check this for me?

Thanks

Baz
 

Rocket_Man

Active Member
Now i've got my V10 i can confirm this is working on XBox360 connected via HDMI (port 3). I have the latest firmware (2.0.13 i think, with the ITV HD fix).

This isn't what you wanted as i have a 42V10 and an XBox. But it is the best i can offer ;)
 

BarryMcKelvey

Distinguished Member
Now i've got my V10 i can confirm this is working on XBox360 connected via HDMI (port 3). I have the latest firmware (2.0.13 i think, with the ITV HD fix).

This isn't what you wanted as i have a 42V10 and an XBox. But it is the best i can offer ;)

Hi

It seems to be working fine now :D

Baz
 

Rocket_Man

Active Member
Just out of interest, are you playing the same game as when it wasn't working?
 

BarryMcKelvey

Distinguished Member
Just out of interest, are you playing the same game as when it wasn't working?

Hi

I kinda felt a bit of an idiot when I realised what I'd done lol but I will share it with u. When I was in game mode i turned it on and when I went into THX I noticed it was still turned on so I turned it off, then obviously when I went back into Game Mode it wouldn't dispaly lol. I thought u could turn it on or off for each display setting lol. Hope u haven't broke too many ribs lol and my expense lol.

Baz
 

Rocket_Man

Active Member
I had a similar thing with the THX setting. I turned it on when i set the TV up and forgot about it. I was sat watching something the next day thinking the colours were way off and something was wrong. What i hadn't realized was that i had turned THX mode on for the freesat but not for the RGB input from the PVR! :oops:

Better to look a little silly than have a Tv with a problem anyway :smashin:
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom