V+ & Slingbox

rkenyon

Active Member
Hi,

Has anyone out there got a Slingbox working fully with a V+ box?

The V+ is not listed in the device list when you install the Slingbox, so I chose a generic NTL cable box. Using this, I can change channels, switch on/off and various other functions, but I cannot do the V+ button that takes you into the main PVR functions.

Is the V+ known as anything else that might be fully compatible?

Thanks,
Rick
 

Jaunty

Well-known Member
does Telewest TvDrive or TVDrive show up?
 

Jaunty

Well-known Member
post back here with an update if you remember :thumbsup:
 

Jaunty

Well-known Member
Rick how has this worked out? useful? cheers
 

kian1977

Standard Member
Hi,

Sorry to have bummped this up, but I have not found any definitive answer to this question anywhere.

I've got the slingbox today and have set it up successufully having to select TV Drive under Telewest! Here's a screen shot of what is seen.

Sling.jpg


I can also confirm that ALL functions/buttons work :clap:

Kian
 

Pain

Standard Member
I have a Slingbox that I used to connect to my old NTL Samsung Box It worked perfectly. Now I have a V+ box and was wondering the following:

I currently connect my V+ to my TV via HDMI. Now I understand this disables all the other outputs (Scart & RF). As the Slingbox only connects via scart, does this mean if I want my Slingbox to work with the V+ box. I need to set it to SD, or is there a way around this?

I'd rather not use the slingbox then change from HD to SD.

Many Thanks!
 

rkenyon

Active Member
I have a Slingbox that I used to connect to my old NTL Samsung Box It worked perfectly. Now I have a V+ box and was wondering the following:

I currently connect my V+ to my TV via HDMI. Now I understand this disables all the other outputs (Scart & RF). As the Slingbox only connects via scart, does this mean if I want my Slingbox to work with the V+ box. I need to set it to SD, or is there a way around this?

I'd rather not use the slingbox then change from HD to SD.

Many Thanks!

That's the only way I've found to do it unfortunately. It's a pain when you set off for a months work in the US, and realise you forgot to change it over when you're on the plane :mad:

Cheers,
Rick
 

rkenyon

Active Member
Oh, and another thing...

The latest Slingbox firmware and Mac client software now allows the TVDrive remote to work. It didn't used to work properly on a Mac.

Cheers,
Rick
 

lostbok

Active Member
hmmmm... bit of a crazy way around this problem, but I guess there must be some amps out there that would take an HDMI signal in adn then output both an HDMI to the TV and Composite Video as an AV monitor.

Failing that, I'm sure that they'll work with composite (still HD, but analogue) - I need to test this theory on my amp first before I risk buying a semi-useless slingbox - both my V+ boxes will be on HDMI as of tomorrow.
 

meltonboy

Well-known Member
Folks, i'd be interested in further reports of your experiences with the Slingbox as and when you have any.

Having to remove the HDMI cable seems like a bit of admin i don't relish, especially if this affects the wife when im occasionally away travelling.

Maybe they'll bring out an HDMI based box?

MB
 

kvee

Banned
That's the only way I've found to do it unfortunately. It's a pain when you set off for a months work in the US, and realise you forgot to change it over when you're on the plane :mad:

Cheers,
Rick

Yeah, that's the only way i've found to get the Slingbox to work. Keep changing from HD to SD and back to HD again is not an everyday workable solution. There would be no prob if the other outputs were still active in HD mode. Grrrrrrrrrr. :mad:
 

Ethereal

Active Member
The new Slingbox Solo has Component pass-through.

This and a HD Fury "should" give full HD remote sreaming and local tv watching albeit both on the same channel.

Hopefully I'll be buying one this week.
 

lostbok

Active Member
So you can run HDTV out via the Pr-Pb-Y plugs and then run that up to the TV... and I guess just run the audio out via fibre optics direct to the amp.

No sign of an HDMI "pass-though" version on the horizon? :rolleyes:
 

nashmills

Active Member
Can someone tell me where you are supposed to position the IR Blasters on the V+ box please? I have placed them above and below where it says remote on the front and am using the TV Drive remote but only some of the buttons work.
 

lostbok

Active Member
I've not actually got a slingbox, just a Marmitek (not sure which model, but £22 inc delivery) and I've got my IR blaster just in front of the little LED's with the text "Remote" and "Online":

place IR blaster where the white circle is:
VplusIR.jpg


I guess it depends on the IR blaster, but mine is actually on the inside of the cupboard door opposite this spot.

If one button works, they all should, unless your IR blaster is faulty or it's trasmitting the wrong data.
 

nashmills

Active Member
Thanks for that. I'm sure I now have the sensors in the right place because the light comes on every time I push a button. However I can still only change channel - none of the other buttons seem to work. I can't access the home or guide buttons etc. What am I doing wrong?
 

lostbok

Active Member
i'm guessing the remote codes that you're using are wrong.

Is anybody else controlling a V+ box?

Do you have it setup as a Virgin V+, Telewest / NTL TVdrive or do you have to specify "Scientific Atlanta" and the exact model?

If so, what is everybody else using?
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom