• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

V+ Reset Problems

P

philiph20

Guest
Just got back from work a few hours back and noticed my v+ dispaly was not looking right so i proceeded to reset it and it has a h538 at the moment and the numbers continue to change but i can no longer get anything out of the machine , i have reset it a few times but the same thing is happening, can anyone help?.
 

Redline Rossi

Standard Member
Seems most people are in the same boat Phillip. It's an update that has gone a bit wayward. some people are getting lucky by resetting their boxes and others aren't. It appears that we some of the unlucky beggers :confused:
 
P

philiph20

Guest
Thanks for that so i'm not alone, any idea if it will jsut continue with teh numbers going round and the box out of action, i take it is a Virgin media screw up?.
 

Redline Rossi

Standard Member
OK Mine is now fixed, thanks to someone else on these forums.

Just hold down the standby button until the words boot appear on the flourescent display on your V+ box.
The box will then begin the reboot process but it will get stuck there for about 10 mins. then it reboots itself again and it start's up as normal. And you dont lose the update either.
 
P

philiph20

Guest
i've done that the changing numbers have gone and all i see now is the green light next to online, thanks for your help i thought it was i who had messed my box up. I hope i can actually start viewing sooner rather than later.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom