V+ AV Sender 5.8Ghz from Nikkai

charliev

Standard Member
Hi, Apologies for a newbie starting a thread but this is absolutely doing my nut in.

I have a V+ box (not the samsung version) in the lounge connected to my Panasonic Plasma via HDMI.

I have plugged the Transmitter end of the AV sender into the VCR Socket of the V+ box.

I have plugged the Reciever end into the new Sony TV Ive bought.

Iv ensured that both reciever and transmitter are on the same channel (Ive tried all 4 channels).

Ive ensured the new sony tv is set to AV1 (theres only 1 scart socket.)

I get no picture or sound.

Ive checked all the video and audio colour coded cables are in the right sockets on the av transmitter and reciever.

I even tried the Transmitter in the TV scart socket but no luck.

I thought it could be due to the V+ box having a hdmi cable connected so I have tried the V+ box I have upstairs in a bedroom which only has a scart connection to an old TV. I plugged the Transmitter into the VCR socket on that box but still not sound or picture on the receiving tv.

I also thought it might be distance but Ive brought the new tv within 5 meters and line of sight of the transmitter, again no picture or sound.

Please can someone help. :(
 

clouseau

Standard Member
charliev said:
Hi, Apologies for a newbie starting a thread but this is absolutely doing my nut in.

I have a V+ box (not the samsung version) in the lounge connected to my Panasonic Plasma via HDMI.

I have plugged the Transmitter end of the AV sender into the VCR Socket of the V+ box.

I have plugged the Reciever end into the new Sony TV Ive bought.

Iv ensured that both reciever and transmitter are on the same channel (Ive tried all 4 channels).

Ive ensured the new sony tv is set to AV1 (theres only 1 scart socket.)

I get no picture or sound.

Ive checked all the video and audio colour coded cables are in the right sockets on the av transmitter and reciever.

I even tried the Transmitter in the TV scart socket but no luck.

I thought it could be due to the V+ box having a hdmi cable connected so I have tried the V+ box I have upstairs in a bedroom which only has a scart connection to an old TV. I plugged the Transmitter into the VCR socket on that box but still not sound or picture on the receiving tv.

I also thought it might be distance but Ive brought the new tv within 5 meters and line of sight of the transmitter, again no picture or sound.

Please can someone help. :(

Hi virgin engineer sed to me that your sender has to go to the tv scart socket on v+ box
 

dante01

Distinguished Member
Hi virgin engineer sed to me that your sender has to go to the tv scart socket on v+ box

The TV SCART is disabled while HDMI output is in use. You must use the VCR output which is still enabled when using HDMI.
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom