• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Using soundcard and headphone jack?

ash_91

Active Member
Hi, I think this is the right place for my question.

Im wanting to know if it is possible to have my Creative Soundblaster hooked up as normal with my Z5400's but also have the headphone jack on my motherboard connected up to the headphone jack on my case so I can plug in my screen speakers to hear msn etc when I have my speakers set to tv/360.

Anyone know if this is possible?

Motherboard is a DFI LanParty 875P-T and the sound card is an old soundblaster live 24bit jobby.

Just had a thought, could i enable my onboard sound aswell to give the same effect?
Although I think using the headphone jack would be easier.

Cheers.
 

CP-PC

Active Member
i dont think you will be able to do it directly on the card as you are (i assume) using all the outputs for your logitec (5.1) speakers. you can however get a 3.5mm cable splitter so the front left and right output is sent to your monitor speakers and your current set up..... something like this
http://www.mobilefun.co.uk/product/7593.htm
they are cheep and will give you the effect you are after. hope this helps
 

CP-PC

Active Member
Cheers, have already got one of those and tried before, sure it didn't work though, will try again anyway.

ive got a few of them and they work for me so i shouldnt see why they wont.

when they didnt work where you getting any sound? quiet sound?

you only need one splitter to split the front left and right output into 2 outputs then just connect your monitor speakers and logitec speakers into the splitter.
 

ash_91

Active Member
I think the screen speakers are knackered :( tryed plugging MP3 etc direct into the monitior and nowt :(

Anyone know if Belinea are any good with their warranties?
 

CP-PC

Active Member
I think the screen speakers are knackered :( tryed plugging MP3 etc direct into the monitior and nowt :(

Anyone know if Belinea are any good with their warranties?

have you tried changing the volume on the monitor? might be in the menu or might have volume buttons, just a thought. as i tried that with my NEC monitor and at default the volume was at 0 so i had to go into the menu and change it to get sound.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom