using iMac to connect to WHS11

Discussion in 'Networking & NAS' started by djdhrubs, Dec 30, 2011.

  1. djdhrubs

    djdhrubs
    Banned

    Joined:
    Jul 24, 2006
    Messages:
    6,552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    SW London
    Ratings:
    +1,096
    Hi,

    I've recently bought and installed a Tranquil ixLs Platinum Net PC, paired with the Tranquil PC Leo HS4 server, containing 3 x 3TB WD Caviar green drives. Both are connected to my router. I'm in the process of ripping my DVD and blu ray collection.

    Also connected to the router is a desktop iMac 27. I was speaking to support at Tranquil the other day, who told me that I could use the iMac to connect to Windows Home Server 2011 without having to install Windows on the iMac, i.e. I can use Mac OS to do it. I'd like to transfer my music and photo collection to the server.

    Trouble is, I'm not sure how to connect to WHS with my iMac. I've googled things, and broadly speaking, the advice is to go to the 'Go' menu under 'Finder' on the iMac, then 'Connect to server' then add in my server address (which I know) after ticking file sharing, which I've done. It then asks me for my server username and password, which I've inserted but it tells me 'invalid username or password' even though I know its correct.

    Is there any other way around this? Do I need to download some kind of connector software to enable my iMac to find the server? I'd ask Tranquil support again, but they're not open til 3rd Jan and I wondered if anyone here might know?
     
  2. RedBull

    RedBull
    Active Member

    Joined:
    Jan 30, 2003
    Messages:
    157
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Darlington, UK
    Ratings:
    +27
    You don't need anything extra apart from Finder on OS X to connect to a Windows share. Mine is in the format of "smb://servername/share" just because SMB is the protocol used by Windows for file sharing.

    If the username and password aren't accepted by OS X, have you tried servername\username in the username box instead, just so it knows where the account is located?
     
  3. djdhrubs

    djdhrubs
    Banned

    Joined:
    Jul 24, 2006
    Messages:
    6,552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    SW London
    Ratings:
    +1,096
    Sorry I didn't understand your 2nd paragraph. What are you suggesting I write when it asks me for my Name and Password?
     
  4. Matt_C

    Matt_C
    Well-known Member

    Joined:
    Aug 14, 2005
    Messages:
    9,624
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Essex
    Ratings:
    +1,591
  5. djdhrubs

    djdhrubs
    Banned

    Joined:
    Jul 24, 2006
    Messages:
    6,552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    SW London
    Ratings:
    +1,096
    It won't allow me to leave them blank. If I do that it blanks out the 'connect' option below it.
     
  6. RedBull

    RedBull
    Active Member

    Joined:
    Jan 30, 2003
    Messages:
    157
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Darlington, UK
    Ratings:
    +27
    Sorry.

    My server's called Jon-SVR so if I'm connecting to it from my Mac I actually type Jon-SVR\Administrator in the username box, then give it the password that the Administrator account on Jon-SVR has set.

    Hope that makes more sense.
     
  7. djdhrubs

    djdhrubs
    Banned

    Joined:
    Jul 24, 2006
    Messages:
    6,552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    SW London
    Ratings:
    +1,096
    Awesome! Thanks Redbull, that worked fine!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice